Ping is a mechanism to see if a remote host is reachable via an IP network

learn more… | top users | synonyms

2
votes
1answer
143 views

Server responds to pings but no SSH or HTTP access

I do not know what has caused this but my websites have been down for 2+ days now and I cannot connect via SSH or FTP either. The only way to get signs of life from my server is to reboot it via the ...
2
votes
1answer
88 views

Server's network capabilities are going into some sort of sleep mode?

I'm having trouble with a server (Windows Server 2008 R2) on my network. It is going down for short periods at a time, but not very often. The interesting thing: If I ping the server from my ...
2
votes
1answer
228 views

Odd ping results : another device answers the ping

On my LAN network 192.168.0.x. My computer is linked to a small Netgear router 192.168.0.19. On some ping requests, I get an answer from the router, not from the actual server. On several requests ...
2
votes
1answer
510 views

can't ping/ssh new libvirt instance

I have a working virtual host that was Ubuntu-Server Lucid (10.4). I've been using it for a while and has several functional guests created on Lucid. Today I upgraded to Maverick, then to Natty ...
1
vote
1answer
88 views

2 servers with 2 ip adresses cant ping each other

I rent 2 root servers from my provider that run Ubuntu 12.04.01 LTS. I ordered a second ip for each of them and configure them in /etc/network/interfaces as follows: iface eth0:1 inet static ...
1
vote
1answer
96 views

Ping time jumps from 0.9ms to between 11 and 28ms

I have a server with 5 other devices all plugged into a single switch. I can ping all devices with nice low ping times (between 0.6ms and 0.9ms). But, all of a sudden, the ping time to one of the ...
1
vote
1answer
253 views

2 nic cards in ubuntu PC, one to router, one to win7 pc, make connected pc on router talk to win7 on 2nd nic

There are 2 win7 pc, 2 100 mb/s routers and 1 ubuntu 12.04 pc. I scanned a diagram of the Lan setup with IP's ...
2
votes
0answers
158 views

Why does an IPv6 route added before virtual machine is started not work

I have an external server at Hetzner with Debian 7 and trying to setup KVM with IPv6 Routing (the same setup works for IPv4 without problems). I have one Ubuntu Server VM with two interfaces which ...
2
votes
0answers
117 views

Continuous ping on proxy preventing https requests, why?

I hope someone can help me solve this mystery. I have a small linux box which is configured as a transparent proxy on my network. I'm trying to run a script at startup that does a continuous ping to ...
1
vote
0answers
42 views

Ping not working from tap interface attached to bridge interface with ip on same subnet as that of bridge to outside

My requirement is to create a multiple tap interfaces, each with ip address on same subnet. I tried this by creating a bridge br0 (192.168.1.199) ...
1
vote
0answers
128 views

VPS server ping ok, but don't respond

First time here. I'm (was) using a virtual server with Kloxo, 2GB RAM, 2vCPUs, Centos 6.x 64bits. After 3 days working fine, it doesn't respond anymore, only ping works. The only change I did lately ...
1
vote
0answers
327 views

Server 2012 intermittently fails to respond to pings from single host, even with firewall disabled, but responds to non-ICMP requests fine

This one is kind of weird. I've got the following machines involved: DC01 - 10.1.2.42, Server 2012, domain controller & DNS server, physical machine nagiosv - 10.1.2.35, CentOS 6.4, Nagios, ...
1
vote
0answers
92 views

openvpn setup ping/routing fail

My problem is that after setting up VPN on a virtual machine (Ubuntu Linux) with that has an IP I cant ping anyone at all over the tun interface from the client. VPN Connection is however successful. ...
1
vote
0answers
175 views

How to interpret traceroute with success on some routes and failing on other similar routes?

I have traceroute paths from 3 unique source hosts, to a single destination host (173.254.24.18). The final results of these three routes are including similar elements, and yet the final failing ...
1
vote
0answers
170 views

Cannot ping any machine on local network (embedded linux device)

I have an embedded linux installation (custom built using buildroot, uClibc and busybox) and I am unable to ping any machine on my local network. My /etc/network/interfaces file is as follows auto lo ...
1
vote
0answers
645 views

Arp request is not resolved

On my machine, I have assigned ip addresses for two interfaces which are connected through a cable. They are connected with 10G ports. When i tried to ping the two addresses, ping was not working. ...
1
vote
0answers
260 views

Clear OS Community and packet time out in client machines only

I am having Clear OS Community Edition running as router with 2 network interfaces. Interface eth0 is connected to LAN with ip 192.168.122.2 and interface eth0 with ip 192.168.2.2 is having internet ...
1
vote
0answers
974 views

Ping starts, then immediately fails, to just one device on a network of 70+ and only from one part of the network! Super confusing

long-time reader first-time poster. I managed a network of 70 odd PCs connected to 3x different network switches (3 buildings all next door to each other). Looks like this: BUILDING 1 SWITCH -> ...
1
vote
0answers
184 views

Windows 2003 VPN, client connected to server, but can only ping part of servers

My Windows 2003 server has an integrated ethernet card as well as a dlink card. Using "Configure your server wizard", I successfully created a VPN server. The server IP is : 192.168.123.1 and ...
1
vote
0answers
770 views

Calculating the round trip time for ping packets

I am currently practicing for my network & communications course and have managed to confuse myself slightly on a question about packet round trip time. I have made a start but am now a bit stuck! ...
1
vote
0answers
300 views

Why Does Ping's RTT Derive From The Echo Reply?

This is a follow up on Why Doesn't Ping Show RTT? I had a look at BSD, Linux and BusyBox ping implementations. All three share the feature that they calculate the round trip time by sending a ...
1
vote
0answers
371 views

Time Capsule giving high ping times for wireless

We've just set up an Apple Time Capsule for our network, and while things run fine in wired mode, with wireless mode ping time fluctuates wildly from 0.5 to 400ms: Ping from a Macbook Pro to ...
1
vote
0answers
2k views

Ping fail between two servers on same subnet when other devices on subnet can ping the servers just fine

I have two Dell servers running Server 2008 R2 Datacenter Service Pack 1 with Hyper-V. For some reason, these two servers cannot ping each other (nor can the VM's on each respective server ping VM's ...
0
votes
0answers
31 views

KVM : domain names are resolved, but cannot ping

I've found that in KVM, my networking is acting funny. Oddly (1) I can resolve external internet locations using nslookup or ping , but I cannot actually receive a ping back. (2) I cannot ping ...
0
votes
0answers
20 views

NewRelic Availability Monitoring of Third Party Service

Background NewRelic offers availability monitoring whereby you can specify a ping URL for an application and have NewRelic send HTTP GET requests to that URL and GREP the response for selected text, ...
0
votes
0answers
56 views

ASA 5540 v8.4(3) vpn to ASA 5505 v8.2(5), tunnel up but I cant ping from 5505 to IP on other side

I am having problems pinging from a 5505(remote) to IP 10.160.70.10 in the network behind the 5540(HQ side). 5505 inside IP: 10.56.0.1 Out: 71.43.109.226 5540 Inside: 10.1.0.8 out: 64.129.214.27 I ...
0
votes
0answers
34 views

Network setup issue with no connection between virtual machines

I have the following network setup: EDIT: NOTE: WARNING: In the above Windows1 should have the ip 192.168.137.1 The issue that i am having is that every machine can ping and connect to every other ...
0
votes
0answers
39 views

Which Log file to check for strange Ubuntu server behaviour (offline for 5minutes at random times)

I am having problems with my Ubuntu 10.04.4 LTS server. My monitor application claims it goes off every morning at about 4 AM for 5 to 10 minutes. I am not sure where to start the troubleshooting ...
0
votes
0answers
41 views

Trace Route, Slow Pings, timeouts on after server restore

I am getting bad ping times on my server, especially for large data requests. The stored procedure on the server runs at 1 second, while calling it through my web applicaiton takes 23+ seconds. This ...
0
votes
0answers
116 views

OpenWRT and multple WANs: active/open connections doesn't update when alternate WAN

Here is my scenario: I have a OpenWRT Backfire 10.03 installed on a Mikrotik RB411U. I have two WANs: a 3G and a wifi. The eth0 interface is my lan. I configured the iptables to MASQUERED both WANs: ...
0
votes
0answers
41 views

Cannot ping address for nic removed from 2012 Team

We have 4 nics in a 2012 Team. We want to remove 2 of the nics and create a new team with them using a private ip. When I do that it pings to the gateway instead of the local interface. Route print ...
0
votes
0answers
51 views

Windows servers on same gigabit lan switch, what might cause Windows 2008 R2 to have 50% longer ping times than Windows 2003 server?

After installing a brand new HP Proliant DL380e Gen8 running SBS 2011 (Windows 2008 R2 X64) I noticed a difference in response to ping requests on the wired ethernet local LAN, even before the ...
0
votes
0answers
60 views

VLAN configuration on Ubuntu

I need some help with vlans because I'm a bit confused. I setup a transparent vlan over a topology like the one bellow: Host_1 (vlan 11) <---> [switch] <--(vlan 11)--> [switch] <---> Host_2 ...
0
votes
0answers
295 views

pinging an unknown hosts from centos resolves

I am seeing very strange behavior with servers running CentOS 6.4 x64. If I run a ping on a host which clearly doesn't exist: ➜ ~ ping sdafsadfdsadfsasdfasdoi.com PING ...
0
votes
0answers
112 views

Connect Navicat to Linux server

Im trying to connect to my remote Linux CentOS server with Navicat. If I try to connect with the relevant details it just hangs with "connecting to ...." I've tried to ping the server (with the ...
0
votes
0answers
127 views

One way ping on an embedded Linux system

I'm facing a networking issue with an embedded Linux system in a private network. We have a network that consists of a few tens of servers connected through a switch with one of the servers acting as ...
0
votes
0answers
652 views

Unable to ping vmware-workstation guest from host

Using vmware-workstation 9 Host OS win8 x64 IPv4 address: 192.168.0.101 Guest OS winxp x86 IPv4 address: 192.168.0.106 The same thing happens with NAT and bridged for the guest vm. I am able to ...
0
votes
0answers
68 views

I have a very strange symptom in my network

I have a very strange symptom in my network, some times a ping to the remote computer doesn't work in the same subnet (same VLAN), for example: [Local Computer (IP:10.10.10.2/16)] --- ping ---> ...
0
votes
0answers
79 views

Can't see all servers through VPN

I set up routing and remote access on a customer's 2003 server. Everything works, I can connect no problem. There are two servers in the domain. One is a 2003 Small Business DomainServer, the other is ...
0
votes
0answers
50 views

ping -4 and ping -6 both connect, but ping doesn't

On a Windows 2008 R2 server I'm having a strange issue with dns. nslookup, ping -4, ping -6, tracert -4 and tracert -6 all work correctly and will resolve the correct IPs. But ping and tracert ...
0
votes
0answers
197 views

Odd DNS behavior on multiple Ubuntu 12.04 VMs. NSlookup and Dig resolves hostname but ping cannot

In attempting to set up a VoIP server, I came across some interesting behavior from Ubuntu. My VoIP account was assigned a unique hostname that I am to connect to, however, Ubuntu is unable to ...
0
votes
0answers
35 views

Loading wordpress admin page prevents and blocks further requests

I've installed a Wordpress site on a host (actually I moved it from localhost). The site loads and works perfectly, however if I log in with Admin, the admin page doesn't completely load and all ...
0
votes
0answers
1k views

Can I ping via an arbitrary interface of a DD-WRT system?

There's a Linksys WRT54GL router with DD-WRT firmware (v23SP2). The network has a simple dual-WAN configuration (standby mode, switching by a script): ~ # ip route 192.168.3.0/24 dev br0 proto ...
0
votes
0answers
447 views

Two servers on the same network can't ping eachother

According to this guide I setup two servers. Now these two servers can't ping each other, this is arp -n result: # arp -n Address HWtype HWaddress Flags Mask ...
0
votes
0answers
86 views

Unable to ping one machine on the network

I have one machine on the network that can't be pinged (by name or IP) or accessed with WMI by other machines on the network. So far I have tried: Disabled firewall and AV Put onto a workgroup then ...
0
votes
0answers
660 views

Ping returns 100% from VM guest, returns sporadically on host

I have an interesting situation on my network right now. I have a 10.1.1.x space that I have a few dozen static IPs on (servers, etc.) and a 10.1.4.x space where we have other machines (DHCP-fed user ...
0
votes
0answers
496 views

ICMP ping size stops working at 1272 bytes

I am pinging between two servers. These are both connected with 100Mbps ethernet NICs to the same switch. As you can see from the results below, I can ping from one to the other giving an ICMP data ...
0
votes
0answers
191 views

DHCP gives a 0.0.0.0 subnetmask

I have a fresh Windows 2008 domain with one DC (DHCP, AD, DNS, WDS). Everything worked fine yesterday at the implementation day, but this morning all hell broke loose. Some workstation coudn't ...
0
votes
0answers
296 views

Unable to ping through gre tunnel

I have 4 machines machine 1 has ip address 172.13.0.40/24 machine 2 has two ip address 172.13.0.1/24 and 172.12.0.1/24 machine 3 has two ip address 172.12.0.50/24 and 172.17.0.1/24 machine 4 has ip ...
0
votes
0answers
1k views

Win Server 2008: Can't ping internal machine by IP(IPv4), but can by name(IPv6)

I am not able to ping a couple machines within our network from our WinServer 2008 machine by IP. I am able to ping them by name though. So, it appears IPv4 pings are failing and IPv6 are ...