1
vote
1answer
550 views

Django, PostGIS, Postgres on Mac OS X Installation Issues [closed]

So the context Django1.4.x doesn't support postgis2.0 (https://code.djangoproject.com/ticket/16455) Postgres9.2x doesnt support postgis1.5 ...