0
votes
0answers
185 views

Postgres 9.3 won't work on Debian 7.1

Hi I am having problems installing postgres 9.3 on debian 7.1. I have added the following: deb http://apt.postgresql.org/pub/repos/apt/ wheezy-pgdg main to the file ...
-1
votes
1answer
193 views

Update 9.3.x minor verison of postgres on Ubuntu 12.04?

What do I need to do to update Postgres to a new minor version? i.e. 9.3.1 to 9.3.2? All the documentation gives is stop the server and install the new binaries. I need more detailed information on ...
2
votes
1answer
110 views

Building the necessary dependencies when apt-get installing on Ubuntu

I've got an Ubuntu 12.04.2 server and I want to install Postgres 9.2.4. If I wanted to build all dependencies, I couldn't use apt-get build-dep (at least without some finagling) because only 9.1 is ...
1
vote
1answer
61 views

How to apt-get install a package for Ubuntu Quantal from Ubuntu Precise 12.04

On Ubuntu Precise 12.04, the package osm2pgsql is currently at 0.70.5+r25090-2ubuntu2. However I need to install a newer version 0.80 but apt-get update does not provide the newer version. Question: ...
0
votes
2answers
433 views

Cannot upgrade PostgreSQL on Ubuntu

When I run apt-get upgrade, I get the following error : dpkg: dependency problems prevent configuration of postgresql-9.1: postgresql-client-9.1 (9.1.7-0ubuntu12.04) breaks postgresql-9.1 (<< ...
0
votes
1answer
519 views

Dependency issue installing libpq-dev on Ubuntu 11.10

I'm trying to install libpq-dev (PostgreSQL library) on Ubuntu 11.10. When I run apt-get I get the following: The following packages have unmet dependencies. libpq-dev : Depends: libkrb5-dev but it ...
-1
votes
0answers
1k views

Regarding Reinstalling PostgreSQL [closed]

I was using PostgreSQL 8.4. I tried removing it through Synaptic Manager and then I tried to install 9.1, but I still version 8.4. I deleted all the files associated with postgresql. Now I am unable ...
0
votes
1answer
453 views

Can't re-install Postgresql in Debian Squeeze

I just installed Debian Squeeze to work as a Postgresql server, but when I try to recover a backup something went wrong. After a search, I deleted the cluster (data dir) and uninstalled Postgresql. ...
2
votes
2answers
527 views

How to run Postgresql 8.2 on Debian lenny?

We are running a legacy application which requires PostgreSQL 8.2 on Debian Etch. Since Debian dropped support for etch, we're seriously considering to upgrade to Debian Lenny. However, we are stuck ...
3
votes
2answers
1k views

Can't get PostgreSQL to run in Debian Lenny

I'm trying to install PostgreSQL 8.3 on Debian Lenny (kernel 2.6.26-2-686) using the package manager: sudo apt-get install postgresql-8.3 postgresql-client-8.3 postgresql-contrib-8.3 ...