RAID1 or mirrored RAID uses two disk that have the same data.

learn more… | top users | synonyms

0
votes
2answers
276 views

Device cannot be added on software-raid-1 array on Ubuntu 12.04

Unfortunately all tutorials I have found online until now on how to setup software-raid-1 are outdated on ubuntu 12.40 My target is to setup it on a system with a secondary disk drive that is already ...
0
votes
2answers
368 views

how to get block sizes larger than 4k in reads from an md raid1 volume

I wanted to setup a raid01 configuration (a raid1 composed of two raid0s) with one of the raid0 volumes having the write-mostly state set so all reads would go to the other (i.e. one is disk, the ...
2
votes
1answer
572 views

MD RAID 1 with external bitmap doesn't fully resync

I have an interesting configuration: dual boot system with a RAID 1 that needs to be visible in both Windows and Linux. The Windows install is Win 7 Enterprise, and the Linux install is Kubuntu 10.04. ...
1
vote
1answer
104 views

RAID1: Can I do 'write-mostly' in hardware (LSI type cards) so Drive A: 100% READ and WRITE and Drive B: ONLY WRITE?

The Google hammer has failed me, so I turn to this august body for help :-) I'm interested in doing SSD/HDD RAID1 pairs using the principle of 'write-mostly' as available in Linux's software RAID ...
1
vote
1answer
140 views

Storage setup on Ubuntu Server used for running virtual machines with software redundancy

I have a server I would like to use explicitly for running virtual machines under Ubuntu Server 12.04. It has plenty of RAM, 64GB and three large identical HDD´s. I would like redundancy through ...
1
vote
1answer
396 views

mdadm: hot remove failed for…

My RAID1 is degraded and I need to replace /dev/sdb. However, I could mark /dev/sdb5 (in /dev/md1) as failed and removed it, but I can't do the same with /dev/sdb1 (/dev/md0 which is mounted on /): ...
1
vote
1answer
173 views

Harddrive / Raid1 issues

I'm having problems with the hard-drives in my root-server. It's running with 2 hdds in a software Raid1. After having performance issues with a large MySQL DB, that writes via O_DIRECT and ...
1
vote
1answer
590 views

Recovering Data from a Linkstation LS-WXL/R1

I've been running a Buffalo Linkstation LS-WXL/R1 in RAID1 for a few weeks. Two nights ago we had a brief power outage. Yesterday when I tried to mount the disk it couldn't be found. I logged in to ...
0
votes
1answer
25 views

Files missing after RAID1 restore

I have encountered unpleasant situation. Given mdadm RAID1 of 2 HDD on server. Yesterday one of HDDs completely dies, other shows bad SMART status but was in accessible state. Mdadm showed "clean, ...
0
votes
1answer
23 views

Split a Dell PERC 6/i RAID-1 mirror to temporarily to add additional storage

I need to tidy some disk partitions in Windows Server 2012, but don't have enough storage space, and all drive bays are in use. I'd like to split the mirror, use one of the disks as temporary storage ...
0
votes
1answer
29 views

Recovering LVM RAID-1 on different computer with only one drive?

I have a drive out of an old LVM RAID-1 that's been sitting for a while. I think the array contained a bunch of my photos from years ago (archived online) but I'd like to get at the original data and ...
0
votes
1answer
33 views

rsync, dd and then add to RAID 1, could cause database corrupted?

Firstly I have a HDD which has been setup as RAID, type Volume, not RAID 0 or RAID 1 ... and I wanna add one more HDD to setup a RAID 1 array. These bellow steps are what I've done. Detach from ...
0
votes
1answer
88 views

How to delete removed devices from a mdadm RAID1?

I had to replace two hard drives in my RAID1. After adding the two new partitions the old ones are still showing up as removed while the new ones are only added as spare. I've had no luck removing the ...
0
votes
1answer
370 views

New HDD swap in SAS 6 ir shows it is missing?

SETUP: Dell Poweredge T410 with Windows Server 2003, SAS 6 IR Raid-1. Both the original drives were Dell Certified Seagate Barracudas for enterprise, 250gb. The new HDD is a Seagate Barracuda 500gb, ...
0
votes
1answer
498 views

SBS 2003 boot stalls at acpitabl.dat

I have a SBS 2003 server running for 3 year without any problems, and few days ago it freezes during the boot. System is using two 500 Gb drives in RAID1 (Intel Matrix 7.5) After trying to load in ...
0
votes
1answer
733 views

Where is my new hard disk Citrix Xen Center

I'm trying to create a new storage repository on a server that already has 2 old hard disks, set up with hardware RAID 1. It's my first time doing this in Xen Server environment so I wanna be extra ...
0
votes
1answer
341 views

3ware Raid Migration 9650SE

I'm trying to migrate a single disk on a 9650SE 4LPML to a RAID 1. I'm trying to use 3dm2 to accomplish this, but the only options it will allow me to migrate to is either RAID 0 or RAID 10. I only ...
-1
votes
1answer
34 views

Access Server 2003 formatted HDD from W7 installation

I have a server problem, not sure what the best approach may be. The scenario is this: OS: Server 2003 The OS was on dedicated IDE drive; there are 2x1TB SATA drives which were in a Windows software ...
1
vote
0answers
170 views

Raid1 disk degraded after reboot

I'm testing a Rackspace cloud server and have two Cloud Block Storage volumes set up in a Raid1 configuration. There are no system files on these volumes, they're purely for storage. Everything ...
1
vote
0answers
113 views

grub2 failing to detect md0 for /

I recently set up a raid 1 array. Both / and /boot are on md0 (sda, sdb). everything was working when it was in degraded mode before I synced the two disks together. It was booting from grub2 on ...
1
vote
0answers
299 views

Ubuntu 12.04 Server Software RAID1 - Faulty Spare - Smart Output Passed - Confused

I think I'm having an issue with one of the hard drives on my array and I'm just trying to troubleshoot what's happening. Its saying Faulty Spare and then after reboot it just says removed: ...
1
vote
0answers
164 views

Linux software Raid LVM restore volume group

first of all: excuse my bad english :) We use a Archlinux server with 3 HDD in software raid 1 mode. There should be two lvm extended partition from which i think they should be work in volume ...
1
vote
0answers
773 views

mdadm raid1, [1/2] disks failed, safe to reboot?

I am seeing the following under /proc/mdstat Personalities : [raid1] md1 : active raid1 sda2[0](F) sdb2[1] 976554876 blocks super 1.1 [2/1] [_U] bitmap: 4/8 pages [16KB], 65536KB chunk md0 : active ...
0
votes
0answers
56 views

Setting up software RAID 1 on System Partition

I have a Windows 2012 R2 Essentials box I'm building (should be the same concerns as a Server 2012 or Server 2012 R2 box). I'm attempting to mirror the system disk (identical 750GB SATA drives) but I ...
0
votes
0answers
18 views

pb with fsck at boot and no-existent partition (raid1 soft, 1 disk absent)

My goal is to install debian with raid1 on 2 disks. During the install of debian, it's not possible to put a boot flag on a raid partition, so /boot is not in raid1. but I try a similar thing. (/ and ...
0
votes
0answers
26 views

boot from raid 1 problems

I have a server with a raid controller on which I use raid 1 and two hard disks with linux. Yesterday one of the disks failed. Then I delete in raid's controller interface the raid 1 array (my fault). ...
0
votes
0answers
124 views

Half of disk space missing on RAID1, all disks it seems to be ok

Hi there. I have a problem with raid array. I miss it a half. My disks layout is 2 x 250 gigabytes velociraptors (Array_0000) 2 x 1TB velociraptors (Array_0001) ....both connected in RAID1. OS ...
0
votes
0answers
63 views

Change both HDD in Windows 2008 R2 server configured in RAID 1 software

I have a Windows 2008 R2 machine configured in software RAID 1 (from Windows disk management) with two HDD 250GB (I know hardware RAID is better, but not possible in this case). Now I want to upgrade ...
0
votes
0answers
17 views

RHEL 5.9 crashes after resync

I've installed RHEL 5.9 on a server with two hard drives in it. I set them up as raid 1 during the installation. After installation is complete, I notice that the raid I set up on the root partition ...
0
votes
0answers
68 views

Reconfigure from Raid0 to Raid1, is it possible?

currently I have Fujitsu tx140 s1p servers, one Tower and one Rack. They are both running with the same hardware, configures the same way, so I'll just ask one Q for both. They have an motherboard ...
0
votes
0answers
2k views

How to boot with RAID 1 in GRUB rescue?

Basic working system details: I used the Ubuntu 12.04 server CD to install a server. I have 2 disks. I made a raid 1 array just like in ubuntu server guide : ...
0
votes
0answers
189 views

Cannot write to ESXi Datastore

I am having a problem with on of our ESXi servers and hoping someone can help us resolve it. I just installed ESXi on a server with 2 2TB drives that are in a RAID 1 configuration using an Adaptec ...