0
votes
1answer
2k views

Dependency issues while installing curl-devel

I'm trying to run the passenger-install-apache2-module so I can install Redmine on CentOS 5.8, but passenger-install-apache2-module tells me I need Curl development headers with SSL support, which it ...
1
vote
0answers
119 views

ArgumentError (invalid date) on redmine

Have installed redmine on ubuntu 10.04 LTS but when I add quotes or comments to an issue I get this error: ArgumentError (invalid date): /usr/local/lib/ruby/1.8/date.rb:752:in `civil' ...
0
votes
1answer
680 views

Installing Redmine on bluehost

I'm installing redmine on a bluehost server, and thanks to scripts like this one, most of everything is covered (except the RAILS_ENV=production rake config/initializers/session_store.rb step). ...