0
votes
2answers
293 views

CentOS 5 - yum update dependency error

I'm trying to run an update on my CentOS VPS. Ultimately what I am try to do is upgrade php53 to php55. However I appear to run in to some dependency issues. Please find below commands and outputs. I ...
0
votes
3answers
105 views

Git Remote Server Configuration

I am building an intranet for development purposes for my development team. So far I have a new CentOS box with Git installed, and a repository initialized. My goal is for developers to access the ...
1
vote
2answers
371 views

PHP-FPM for nginx on debian

What is the preferred/recommended way of installing php-fpm on debian for use with nginx? I read about a "php5-fpm" package everywhere, but it's not available in the official debian repos any more. ...
1
vote
1answer
105 views

converting apache rewrite rules to nginx

Hello everyone, I am trying to create a UDID protected Cydia Repo but I cannot use it on nginx because of nginx does not use the .htaccess file. The file certain rewrite rules to make ...
4
votes
1answer
609 views

How to maintain PCI compliance on a LAMP server when repositories don't keep up with versions

We run Ubuntu Lucid 10.0.4 as the foundation of our LAMP environment. We are trying to become PCI compliant so that we can pass CC info through our server. We have run some third-party scans on our ...
0
votes
2answers
3k views

Upgrading to PHP 5.2+ in CentOS 5.7 64 bit? How easiest?

I think this is the first question I should have asked. 5.1 is the default on CentOS 5.7. I figured I would upgrade to 5.3, but ran into a dead end when php53-mhash and php53-pear were not available ...
0
votes
1answer
486 views

php 5.2 repository

I'm quite a noob at configuring servers. Anyway, I'm running CentOS 5 and I've been meaning to install the php-xml package for my PHP 5.2.17. This server runs proprietary software which requires PHP ...
0
votes
1answer
525 views

php-pgsql error in centOS

When trying to run: yum --enablerepo=remi install php-pgsql I got the following error, why is this? Error: Missing Dependency: php-common = 5.3.5-1.el5.remi.1 is needed by package ...