Request Tracker (RT) is a free and open source ticket tracking application used for helpdesks, bug tracking, project management, and other collaboration.

learn more… | top users | synonyms (1)

2
votes
1answer
329 views

Request Tracker sqlite to mysql migration

I'm planning to migrate request tracket 3.6 from present server. The rt is running on sqlite and the new one will be mysql. Is there any way to migrate sqlitedb to mysql server. Thanks in Advance.
0
votes
1answer
240 views

GnuPG::Interface fails to install on CentOS 7

I'm trying to install a CentOS 7 server to run Request Tracker. By running make testdeps I can see all missing packages and make fixdeps is supposed to install this packages. There is one package that ...
0
votes
1answer
77 views

How do I cache request-tracker4?

I've been using request tracker v4.0.8, over a relatively high latency internet connection, and I noticed that many (all?) of the supposedly static resources (css, javascript, images) are located in ...
0
votes
1answer
69 views

request tracker 4 running standalone and number of child processes

I'm running request tracker 4 standalone, which means with not any http server in front. My problem is that once I launch the server as in: /usr/bin/perl -w ...
1
vote
0answers
215 views

How to integrate RTIR with Nagios

I have installed RTIR with RT v 3.8.4. I have also Nagios installed for monitoring a number of our servers. Now, in the download website of RTIR (http://www.bestpractical.com/rtir/features.html), it ...
1
vote
0answers
245 views

Apache taking up a lot of CPU while running request-tracker4

I am trying out a request-tracker installation on an EC2 micro instance. The specs for the micro instance are as follows 1) Ubuntu 12.04 64bit, 613MB RAM, 8GB Hard Drive 2) Running request-tracker ...
1
vote
0answers
387 views

File::Temp version 0.18 required--this is only version 16

I ran YUM on a server running BestPractical's RT. Now Apache won't start. Looking at the error log I get this error: File::Temp version 0.18 required--this is only version 0.16 at ...