0
votes
1answer
36 views

dovecot rhel 5 installation fails because of newer libraries

to whom it may respond to, we are trying to install dovecot (dovecot-2.2.10-1_14.el5.x86_64) on a RHEL 5.4 server and we get the error : [root@asgfkm /]# rpm -i dovecot-2.1.17-0_136.el5.x86_64.rpm ...
-2
votes
1answer
34 views

Trouble installing rpm package [closed]

This is probably a dumb question. I need to install the rpm package as listed here: http://www.securityspace.com/smysecure/catid.html?in=CESA-2012:0467 but I simply don't know where it is hosted. I ...
6
votes
4answers
6k views

Install recent ImageMagick on CentOS 6.3

I'm having a terrible time trying to get a recent version of ImageMagick installed on a CentOS 6.3 x86_64 server. First, I downloaded the RPM from the ImageMagick site and tried to install it. That ...
1
vote
2answers
191 views

Install gettext-0.17-1.el5.i386.rpm on CentOS 5.8 i386 gives “/usr/bin/python is needed” error

I've removed yum by mistake. So, now I'm installing all the dependencies needed by yum manually. One of those is gettext-0.17-1.el5.i386.rpm and when I try to install it gives the following error, ...
1
vote
0answers
110 views

Installing handlersocket

I am trying to install handlersocket plugin as explained here... http://www.percona.com/doc/percona-server/5.5/performance/handlersocket.html#enabling-the-plugin I have downloaded and installed ...
1
vote
2answers
2k views

Installing PHP 5.2.17 Dependencies on Centos 5

I have followed the wget method here hoping it was my solution: Howto install php 5.2.17 on centos 6 x86_64 However I get the following error when trying to install: # rpm -ivh ...
0
votes
1answer
1k views

Installing mod_pagespeed (Apache module) on CentOS

I have a CentOS (5.7 Final) system on which I already have Apache (2.2.3) installed. I have installed mod_pagespeed by following the instructions on: ...
0
votes
1answer
2k views

`yum upgrade git` centos

I want to upgrade git cause the version on centos5 is 1.5.5.6. yum upgrade git says, "No Packages marked for Update." Am I using the wrong rpm? How do I use a different rpm? Which should I use?