3
votes
1answer
231 views

RPM that installs to /opt/rh

I've noticed that the "mysql55" RPMs in the standard CentOS 5.10 repository install everything to /opt/rh. Is it expected that an end user might change this location somehow? It creates complications ...
0
votes
1answer
57 views

Where to download MySQL server 5.0.77-log

I have MySQL Server version: 5.0.77-log Source distribution on a RHEL6 server. I need to reinstall it on a second RHEL6 server to set up a testing environment but I cannot find where to download this ...
0
votes
1answer
121 views

How can i install mysql_config on Red Hat Linux 4?

I've been tasked with implementing a few upgrades on a Red Hat Linux 4 box that is already running MySQL. I've found the need for the mysql_config tool, but i can't locate it as already being ...
0
votes
0answers
279 views

Problems were detected with cPanel-provided files which are RPM controlled

I am running CentOS and received the following error email from my VPS cloud web server. Problems were detected with cPanel-provided files which are RPM controlled If you did not make these changes ...
0
votes
2answers
1k views

How to install MariaDB rpms in CentOS 6.4 using rpm (not yum cmd) + handling mysql-libs conflicts

I need to script the install of MariaDB using the rpm command in CentOS 6.4. I can't use yum since it's going to be an offline install so there's no access to the repository. The only MySQL package ...
0
votes
1answer
187 views

Failed to build rpm from source

I want to build a package from source, basically all I did was downloading Percona-Server-56-5.6.12-rc60.4.393.rhel6.src.rpm and adding -DWITH_INNODB_MEMCACHED=ON to spec file. ...
1
vote
1answer
67 views

Configuration options of rpm

How can I check rpm configuration options used to build mysql-server? I want to include memcached support for mysql, therefor I've to reinstall mysql-server from source and I need to know the exact ...
0
votes
3answers
1k views

newer libmysqlclient.so creates a conflicts with a php-mysql install

I have a working MySQL 5.6 server on a CentOS 6.4 I'm trying tp get PHP working as well, and to create a connection to the MySQL. As I understand I need the following components : php and php-mysql ...
-1
votes
1answer
139 views

Rebuild rpm under centos [closed]

i need to install MySQL 4.1 under a Centos web server(My centos release is 6.4, x86_64), can anyone please help me with rebuilding so many dependencies? I use rpmrebuild command and gcc, gcc-c++ are ...
0
votes
1answer
1k views

Installing mysqlnd for php 5.4.9 on CentOs 6.3

Okay let me get straight to the point, I am a complete noob, and have never done stuff like this at all, I have read tutorial after tuorial but I cant get anything to work. When I tried to install the ...
0
votes
3answers
80 views

MySQL Upgrade RPM

I have a centos5.5 system and have MySQL 5.0.27 install. Now I want to upgrade this to MySQL 5.5.28(Latest). I have two questions, What is the difference between RPM(Redhat) which is recommended and ...
0
votes
1answer
35 views

Installing multiple mysql as rpm vs tarball

Which is the suitable way to install multiple mysql servers without affecting the current installation in fedora( rpm or tarball)?
0
votes
4answers
4k views

How to uninstall mysql on redhat linux version 5

I have identified the rpm to uninstall which is the following: mysql-5.0.77-4.el5_6.6 I run the following rpm command to uninstall it: rpm -e mysql-5.0.77-4.el5_6.6 Then I receive a dependency ...
1
vote
3answers
4k views

Install MySQL 5.6 on CentOS 6.3 gone WRONG

I am trying to install MySQL 5.6 on CentOS 6.3 64bit using the .rpms provided by MySQL. I downloaded all the 64bit linux rpms into /usr/local/src/mysql and performed rpm -Uvh *. The installation gave ...
2
votes
2answers
1k views

Upgrade mysql version

I am trying to upgrade mysql package to 5.5 on centos. (amazon image - ami-cc5af9a5) There is 5.1 version of mysql-libs that can not be uninstalled because postfix is dependent upon it. But I can not ...
0
votes
1answer
2k views

Alternate RPM to download.fedora.redhat.com/pub/epel/6/i386/epel-release-6-5.noarch.rpm [closed]

Currently http://download.fedora.redhat.com/pub/epel/6/i386/epel-release-6-5.noarch.rpm is not working. Is there an alternate? I am needing to install mysql5.5. Thanks Odd: Ok so I use this ...
0
votes
2answers
487 views

connect mysql from php without yum command manually

I am trying to connect to mysql from php, it says i have not configured mysql-php, call to undefined function:mysql_connect();. My server is not registered with RHN, hence i cannot yum install ...
1
vote
1answer
1k views

How to install Mysql 5.1 on Fedora 16

I can't seem to install MySQL 5.1 on Fedora 16. When I try to install an RPM downloaded from the MySQL website I get conflict errors with the existing 5.5 packages which I have already 'removed' via ...
1
vote
1answer
836 views

What is the easiest way to get MySQL's Archive Storage Engine working on CentOS 5.4

The Archive Storage Engine is not enabled by the default build of MySQL in CentOS/RHEL. I would like to enable it on our CentOS 5.4 server. My initial reaction was to modify the SPEC file for the ...
1
vote
1answer
3k views

Failed depencies: libmysqlclient.so.16 is needed

I'm trying to install something on my server that requires mysqlclient, but looking at my RPM package list I have it ("MySQL-client-5.0.91-0.glibc23"). Doing a locate on libmysqlclient gives me this: ...
2
votes
1answer
908 views

CentOS: Did the RPM create a user?

I'm using CentOS 5.5. I installed the mysql-server RPM from CentOS.org. I believe this RPM was supposed to create a user called 'mysql'. However, this user doesn't exist. How can I view the contents ...
1
vote
3answers
830 views

need libmysqlclient.so.14

Where could I find a old RPM of MySQL client utilities. I am not sure which one, all I know is that Apache fails to load PHP with this message: httpd: Syntax error on line 3 of ...
0
votes
3answers
2k views

RPM unable to find dependencies when attempting to upgrade MySQL

I'm trying to upgrade MySQL from 4.1.20 up to 5.1.39. v4.1 was installed via RPMs with no issue, but attempting to upgrade throws up several warnings which appear erroneous, such as: # rpm --upgrade ...