The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
1answer
82 views

GPO's filtered out - wrong domain name reported by BGinfo

I am trying to locate a group policy deployment issue I have. The problem is that domain related GPO's are filtered out. We renamed our domain lately from: CONTOSO to: lan.CONTOSO.com (Netbios name ...
0
votes
0answers
82 views

Access to RSOP via WMI

I need to retrieve data from RSOP using the following script written in VBS: Const FL_FORCE_CREATE_NAMESPACE = 5 strComputer = "." Set objWMIService = ...
2
votes
1answer
168 views

User Configuration GPO doesn't apply to local users

I've modified the Default Domain Policy GPO in a Server 2008 R2 installation and modified some User Configuration policies. On the client machines, I've run gpupdate /force and logged in as a domain ...
1
vote
1answer
504 views

Hidden registry settings

Scenario: I'm performing a configuration audit on a server that's joined to the domain. For the mandatory security configuration settings, there are group policies defined and being pushed out to ...
1
vote
1answer
117 views

Can gpresult query the default user template on a standalone machine?

On a standalone machine I can query the local policy using gpresult and specifying the desired user account like so: gpresult /USER username /h C:\report.html How could I do the same thing, but for ...
1
vote
1answer
5k views

GPO will not apply, does not show up in RSOP, nor gpresult? What's wrong?

So I've created a new GPO for my Citrix servers by right-clicking my Citrix Server OU & created a new policy. This policy is linked to the OU & security filtering is set to "Authenticated ...
1
vote
1answer
667 views

Group policy results failing with “Invalid class” error

When trying to run the Group Policy Results Wizard against a specific workstation, I'm getting the following error: The wizard was unable to generate the computer or user's data due to insufficient ...
2
votes
2answers
614 views

Why Isn't My GPO Being Applied?

I have an OU named "Asia" wherein I've set regional settings via a GPO named "Asian Settings." This GPO is linked to the "Asia" OU and the link is enabled. However, when I run gpresult the log ...
1
vote
1answer
134 views

delegating RSOP rights

I have delegated RSOP rights for an OU. (In fact I ended up delegating full control). But when the users that I delegated to tries to run RSOP they get 'you do not have permission' error. Any ideas?