The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
56 views

pip's wheel support requires setuptools>=0.8

Whenever I try to run the below command, I got "pip's wheel support requires setuptools>=0.8" error, although python is up to date. I tried to use --no-wheel option, however, didn't solve the problem. ...
0
votes
0answers
93 views

Identical Vagrant VM's install pip packages differently?

I have a vagrant VM being provisioned via Puppet. I'm testing this on two different Ubuntus, 12.04 and 13.10, both using the "standard" precise32 box. The application I'm testing is a Django ...
0
votes
1answer
1k views

Install Python setuptools on CentOS 6

I'm trying to install setuptools with no success so far. When I do python3.3 ez_setup.py I get the following error: Extracting in /tmp/tmp6nn4cz Traceback (most recent call last): File ...
1
vote
1answer
290 views

Can't install python-setuptools with yum on Ubuntu. Missing repolist [closed]

I can't install on Ubuntu using the following command sudo yum install python-setuptools I get this message Setting up Install Process No package python-setuptool available. So I checked my ...
0
votes
1answer
1k views

python setuptools installation in centos

i have to install mysqldb module of python in my centos server. i have 2 versions of python 1. 2.4.3 the default one 2. 2.6 which i installed i want to install mysqldb module for 2.6 version of ...
0
votes
1answer
55 views

Python command to create no-arch rpm's

I am creating rpm's for my project which is in pure python. I am running the command python setup.py bdist_rpm to build the rpm. This is creating architechture specific rpm's (x86 or x86-64). ...
0
votes
1answer
2k views

How to install setup tools on Python 2.7?

When I try /bin/sh setuptools-0.6c11-py2.7.egg it says python 2.7 not found, my python is in /opt/python27/bin/python
1
vote
1answer
1k views

Easy_install/setuptools is installing libraries to my Python 2.4 directory instead of my Python 2.6 directory

How do I make setup tools install libraries to the python 2.6 directory? I am in Centos. Easy_install/setuptools is installing libraries to my Python 2.4 directory instead of my Python 2.6 directory ...
1
vote
1answer
1k views

When installing setuptools on Debian Lenny, why do I get zlib error?

I'm seeing this error when I run python2.6 setup.py build on Debian Lenny from the setuptools-0.6c11 source: Compression requires the (missing) zlib module