2
votes
1answer
400 views

Samba 3.3 or later on Slackware 12 - how do I make this happen?

I'm trying to upgrade the Samba server on a Slackware 12 box to serve as PDC for Windows 7 32bit machines (it now has a 3.0.3 and does the job for Win XP machines, but 7 refuses to join the domain - ...