5
votes
1answer
3k views

Trying to install pecl Solr extension but it needs curl

When I try to install solr-beta: pecl install solr-beta I get this error: pecl/solr requires PHP extension "curl" No valid packages found install failed The thing is curl is already installed and ...