3
votes
1answer
772 views

Pecl complies .so extensions for OSX built-in PHP and not MAMP

I've installed the sphinx binaries and libraries and am now trying to install the PECL sphinx module. My system is running OS X 10.6 with MAMP 1.8.2 installed. I try to install sphinx using the ...
0
votes
1answer
1k views

Error running multiple instances of sphinx (searchd) on the same box

I have a MediaWiki server that hosts 4 instances of MediaWiki, and figure I should have a separate instance of sphinx search running for each. I did this by creating separate sphinx.conf files for ...