-1
votes
0answers
30 views

iptables service won't start error line 1 fail - centOS 6.5

I can't seem to get my iptables to setup quite right. It seems to keep erroring out at line 1 on the service start. service iptables start iptables: Applying firewall rules: iptables-restore: line 1 ...
0
votes
2answers
414 views

Ucarp start error on Centos 6 : “You must supply a valid host id”

I'm trying to get ucarp working on 2 Centos 6 servers running Apache. I've configured both /etc/sysconfig/carp/vip-001.conf and /etc/sysconfig/network-scripts/eth0 and eth0:0 as such on serv1: ...
1
vote
1answer
643 views

httpd won't start on boot

I have some problemes with apache on CENTOS... When I reboot the system, httpd won't start I have to execut my-self "service httpd start" chkconfig httpd --list httpd 0:off 1:off ...
0
votes
3answers
220 views

CentOS 5.5 - services start

Can I know if my service is started on system init or it started by user using service command? On my service I need to make different logic (into service starter script) if service is started ...
3
votes
2answers
7k views

How to run script on first boot?

I need to run some bash script only once on first boot (after OS installation) of my CentOS machine This script should run before network service start (because this script will change network ...
2
votes
1answer
1k views

How can I troubleshoot a service not starting at boot?

I've got a service set up to start at boot but it's not doing so and I don't know where to look (e.g. logs) to troubleshoot it. I've verified the run level: $ grep default /etc/inittab ...