The tag has no wiki summary.

learn more… | top users | synonyms

2
votes
1answer
1k views

Strongswan VPN Established but no Packets Routed

I'm setting up a VPN using strongSwan between a Linux instance on an Amazon EC2 instance and a remote network via its Cisco concentrator. I need to route packets from the Linux instance itself a ...
1
vote
1answer
322 views

Windows 7/8 Strongswan IKEv2 Wrong Gateway

I have setup Strongswan on Ubuntu 14.04 from the official package. I use IKEv2 with PKI authentication and a custom authorization plugin. This works great for Android and Ubuntu clients using ...
0
votes
1answer
43 views

How to check the packets is actually coming thru the VPN Tunnel

I have setup up a VPN server with strongswan. My VPN is coming up, but I want to make sure packets are actually going through the tunnel. Are there some commands to check this on the VPN ...
0
votes
1answer
454 views

SSH not working over IPSec tunnel (Strongswan)

I configured a small network on a cloud virtual machine. This virtual machine has a static IP address assigned to eth0 interface that I'll call $EXTIP. mydomain.com points to $EXTIP. Inside, I have ...
0
votes
1answer
2k views

strongswan VPN on OpenWrt

Hi I'm running Barrier Breaker version of OpenWRT and I have setup a VPN according to: http://wiki.openwrt.org/inbox/strongswan.howto I can connect to the VPN with my iPhone or Mac (to 10.10.1.0/24 ...
0
votes
1answer
758 views

Finally get my win 7 connected to strongSwan VPN, but there's no Internet

I believe I've followed all the instructions, and my win 7 did get connected, but there's no Internet. Background: Server OS: ubuntu 12.04 on linode xen VPS strongSwan Version: 4.6.4 ...
-1
votes
1answer
1k views

How do I resolved “Error 13843: Invalid Payload Received.”?

When Windows 8 tries to connect to my Strongswan VPN I get the following error, Error 13843: Invalid Payload Received. I'm not sure how to resolve it or what causes it. My charon log has this, ...
3
votes
0answers
322 views

strongSwan 4.5.2 with iOS and Mavericks, Connection Troubles

I am having trouble configuring strongSwan 4.5.2 to work with iOS 7 and OS X Mavericks. I have followed these two guides, but am still encountering problems. ...
2
votes
0answers
158 views

Having trouble installing Racoon and Strongswan on the same system

I have two applications that I need to run, one uses Racoon for establishing IPSec tunnels and the other uses Strongswan. Therefore, I need both Racoon and Strongswan installed simultaneously on my ...
1
vote
0answers
88 views

strongswan packet get natted when ufw is enabled

I'm using strongswan 4.6.4 to connect road warriors to my server (ubuntu 13.10), which is natted behind a firewall. left=%defaultroute leftsubnet=10.10.1.0/24 right=%any ...
0
votes
0answers
14 views

strongSwan can't access Internet

I set up a strongSwan VPN at Amazon EC2 by following this site, I can connect and login to the VPN server but I can't access the Internet. I didn't set the iptables but I have set the security group ...
0
votes
0answers
15 views

Dropped TCP Packets over two-stage IKEv2 VPNs

Something of a weird setup this: There are two Virtual Private Clouds (10.100.240.0/20 = prod1 and 10.101.0.0/24 = control), which have a valid router between them. Control hosts a VPN that is meant ...
0
votes
0answers
31 views

Centos and Strongswan

I'm trying to implement a strongswan solution for a site to site tunnel between me and a third party vendor. My tunnel establishes fine between myself and the vendor however I am wondering if this is ...
0
votes
0answers
86 views

Missing iptables rules for Strongswan routing for VPN for phone

I have a Centos 6.6 VPS out on the Internet that has a public IP. I have installed StrongSwan 5.1.3 to allow my BlackBerry10 phone to connect from hotspots and use the VPS' connection. The VPS' IP ...
0
votes
0answers
187 views

How to debug IPsec L2TP authentication failure (Ubuntu StrongSwan client to Windows Server 2012)

I'm trying to connect via IPsec L2TP to a Windows Server 2012 server. Both the clients and the host are behind a NAT. I can connect from a Windows 7 machine without any problems, but when trying to ...
0
votes
0answers
50 views

How to configure strongswan to support iOS mobile devices?

I'm trying to configure strongswan server to support iPhones and iPads. I'm using client certificate for authentication, I have the following configuration for iOS in strongswan.conf : conn iOS ...
0
votes
0answers
96 views

vServer: Configuring single (/128) assigned IPv6 addresses for use as IP address pool for IPSEC (Strongswan) road warriors

I've a new (dev) vServer up and running. Unfortunately the provider only hands out single IPv6 addresses (not even /64 subnets). Now I am a bit confused how to achieve the following: I want to use ...
0
votes
0answers
149 views

StrongSwan / IKE: port 500 packets lost

I have got problems setting up a StrongSwan IpSec network. I use arno-iptables-firewall with the IpSec module and have added rules for NAT and to the routing table. When pinging a host in the remote ...
0
votes
0answers
312 views

IPSec tunnel not working when set up asynchronously

I'm trying to create a tunnel using StrongSwan. In order to do this, I'm creating two sh files, one for each gateway router. All I'm doing in the sh files is creating the tunnel, configuring it, and ...
0
votes
0answers
577 views

Strongswan ipsec <--> iPhone, can't access LAN

I'm trying to connect to my LAN with iPhone, using Cisco IPsec VPN connection. I can connect to VPN, but I can't access any LAN devices. Hardware/Software: Strongswan 5.0.4, running on router - ...