0
votes
1answer
166 views

Centos6 Apache configure SUEXEC wrapper

On a Centos 6 trying to upgrade to a specific apache version (from 2.2.24 to 2.2.25) from source since yum doesn't have the right version I need (or the very least I can't find the repo for it) and I ...
0
votes
0answers
343 views

Suexec with Apache - “too few arguments”

I am trying to setup suexec on a Centos 6 server. When i do suexec -v as root an error is generated - details below.. VHost suexec: SuexecUserGroup www-site www-site CLI: [root@s1 html]# ...
0
votes
2answers
265 views

Apache 2.4 and SuExec configuration

If I want PHP and other scripts to run as their own user when accessed from a web browser, is this the right way to configure apache? ./configure --enable-so --enable-deflate --enable-expires ...