3
votes
2answers
429 views

Properly Configured Rsyslog on CentOS

I'm trying to configure Rsyslog 5.8.10 on CentOS 6.4 to send Apache's error and access logs to a remote server. It's working, but I have a couple questions. UPDATE: A, B and C are the only ones ...
1
vote
1answer
170 views

syslogd filtering not working on FreeBSD

I am failing to get filtering by program or facility working in FreeBSD syslogd. I added local6.debug /var/log/test.log !testd *.debug /var/log/test.log to my ...
0
votes
1answer
695 views

Configuring 'audit' facility in syslog-ng on solaris server?

This is a follow-up to this question. mghocke was kind enough to help me out with that question, but this is really a separate question, therefor a new post. I really don't know a lot about syslog, ...
2
votes
1answer
611 views

Moving from syslog.conf to syslogng.conf

I'm moving a Solaris box from syslogd to syslog-ng, because the Solaris version of syslogd obliterates the original source hostname on the logs. I'm looking through the syslogng.conf documentation, ...
1
vote
2answers
901 views

Remote Logging with syslog

I have two machines running FreeBSD, bsdclient and bsdserver. I am trying to setup remote logging such that bsdclient sends all the logs to bsdserver. My syslog.conf on bsdclient goes like this *.* ...
1
vote
1answer
956 views

syslog.conf - redirecting log entries from /var/log/messages

I'd like to redirect all messages from dhcpd to their own log file, rather than having them appear in /var/log/messages. When I put the following lines in /etc/syslog.conf: !dhcpd *.* ...
0
votes
1answer
212 views

Syslog buffering

I have a large number of "client" machines (Mac Minis running OS X 10.6.3) that need to send data to a central server, also running OS X, so I am using remote syslogging to accomplish this. My ...
1
vote
2answers
7k views

How can I force syslog traffic to use TCP instead of UDP?

Centos 5.x I'd like to have my syslog traffic use TCP instead of UDP. Does the stock syslog daemon for CentOS support this? If so, where would I set that option? -M