0
votes
1answer
33 views

How to link www sub-domain to specific vhost DocumentRoot?

Server Environment: Ubuntu 12.04 | Apache 2.2 I have disabled the default vhost configuration using a2dissite default and deleted the default file from sites-available and sites-enabled. I have 3 ...
0
votes
0answers
54 views

Can't figure out how to get started with powerdns-recursor lua scripting

I have a server (Ubuntu 12.04) where I run powerdns-recursor. I'm trying to add some logic to certain requests and have got my target set on lua scripting for powerdns. I don't seem to be able to ...
0
votes
1answer
82 views

Send mail from local web server to ouside mail server

I've tried the search and read and tried quite a few articles by now and still no luck, so I'm hoping someone can help me here. My situation is: I'm running a web server in our local network that is ...
-4
votes
1answer
47 views

Preventing Domain from using VPS IP Address and Display its content [closed]

how can i prevent user from displaying contents of my vps. Currenty, I have an Ubuntu-powered vps and I install wordpress blog on it which is intended for my domain1.com. I know its possible to use ...
1
vote
2answers
81 views

Failing in resolve reverse name

I can't properly resolve my reverse name. In my configs, I replaced my IP address by X1.X2.X3.X4, and my domain name by domainname. I have been following this tutorial, in which it first resolves the ...
0
votes
0answers
207 views

dnsmasq forward dns requests + add domain suffix for not fqdn

I want to use dnsmasq as a DNS forwarder: for fully qualified domain names it should forward request without change; for not fully qualified name it should add domain to the name and forward ...
1
vote
2answers
85 views

DNS Lookup takes too long

I've got BIND9 DNS running on local Ubuntu machine. Used https://help.ubuntu.com/lts/serverguide/dns-configuration.html to set it up. Everything works ok, but sometimes it take awhile to load, ...
0
votes
1answer
35 views

How to configure DNS nameservers for Ubuntu cloud machines non-interactively?

I want to setup custom nameservers for my Ubuntu cloud instances (which have static IPs). When I try to edit /etc/resolv.conf, I see that it gets overwritten on reboot. If I try to set it in ...
-2
votes
1answer
227 views

How to Prevent email going to Spam [closed]

I have changed web hosting from hostgator to servermania. I setup my email using ISPConfig 3 control panel. Now, my email was flag as spam by gmail. When I test my email using test@allaboutspam.com, ...
-5
votes
1answer
67 views

Domain names have gone down - site still up [closed]

I host a couple of websites on the same Ubuntu server, and as of today both domain names have gone down. PuTTY and FTP still both work so it is obviously a problem with the domain name. I haven't ...
-1
votes
1answer
149 views

Bulk BIND zones creation [closed]

How can I create zones for 50 domains on Ubuntu 12 VPS? I have webmin (which allows me to use BIND to create/ manage zones). I was able to figure out what gets created to add a zone successfully. But ...
1
vote
2answers
477 views

DNS lookups failing

Gateway 192.168.122.1 runs dns, and the command dig @192.168.122.1 www.google.com returns valid ip addresses, so dns is working and reachable. The command tracepath www.google.com returns ...
1
vote
2answers
94 views

webserver unreachable for short periods

We have a development webserver (ubuntu) with some websites running on it. Most of the time this works fine but since some time when we are developing we get a "cannot connect" error when loading a ...
1
vote
2answers
2k views

BIND9 as a cache-only nameserver doesn't work

I installed BIND9 via apt-get on a newly installed and completely updated UBUNTU 12.04, virtualized on VirtualBox. I want to use it as a cache-only nameserver. named.conf contains only the following ...
1
vote
0answers
308 views

How does one configure UFW to allow private DNS requests, but block DNS requests from internet

I have an Ubuntu Server 12.04, with two network cards: eth0 is connected to the internet eth1 is connected to a private network (192.168.10.1) The server is configured as a gateway and hosts DNS ...
1
vote
1answer
411 views

DNS Domains and Subdomains in one VirtualBox server? [closed]

I have been tasked by my instructor to setup a DNS server. But I don't really know if I'm doing it the right way. I am unable to resolve/ping/nslookup the name server. Syslog sais the ns1 is lame. :( ...
-1
votes
3answers
223 views

How to update debian dns server? New VM with same hostname as old VM

We run several linux VM's on our Hyper-V cluster. Our old IT manager configured the dns server to resolve the url 'devlabs.ourdomain.com' to a debian squeeze apache webserver hosted on the hyper v ...
4
votes
4answers
2k views

Ubuntu 12.04 host lookups extremely slow

I'm having issues with one of my servers taking a long time to look up host names. This is an Ubuntu 12.04 box, so I've tried following the new resolvconf directives. In my /etc/network/interfaces ...
1
vote
2answers
587 views

bind9 issue on Plesk 11

I am having a problem with installing bind9 on Ubuntu 12.04 LTS. I have installed a Plesk 11 server but DNS service is not running. root@cp11:~# apt-get install bind Reading package lists... Done ...
3
votes
1answer
3k views

DNS Server Behind NAT

I've got a Bind 9 DNS server sitting behind a NAT firewall, assume the Internet facing IP is 1.2.3.4 There are no restrictions on outgoing traffic, and port 53 (TCP/UDP) is forwarded from 1.2.3.4 to ...
1
vote
1answer
2k views

named-checkzone reports 'ns.example.com.ns' has no address records (A or AAAA)

The first thing I see wrong is that its a recursion problem. But I'm not sure where the problems lie in my reverse lookup file. ns should report back as ns.example.com but instead getting ...
1
vote
2answers
890 views

DNS configuration issues. Clients inside network unable to resolve DNS server's name

Setup the DNS service on Ubuntu 12.04 64 and all apears to be well except that my dhcp clients do not recognize my DNS servers hostname. When doing a nslookup on one of my Windows clients, I get ...