0
votes
3answers
76 views

Linux (Ubuntu 12.04) sending ARP requests over single interface

I have a system with custom hardware hooked up to 2 different ethernet ports on the same system. The interfaces are configured on the same subnet because the hardware (FPGA-based) has a hardcoded IP ...
0
votes
1answer
84 views

disable a network interface on booting ubuntu

I use ubuntu 12.04. I need to boot with one of the network interfaces 'eth1' down. I tried adding sudo ifconfig eth1 down to /etc/rc.local However it seems the interface is brought up and ...
4
votes
0answers
159 views

TCP packet being retransmitted 7 times when sysctl tcp_retries1 is set to 3 - why?

Ubuntu 12.04 I am trying to better understand how many times TCP will attempt to retransmit a packet when it does not receive confirmation the destination received it. After reading the tcp man page ...
0
votes
1answer
1k views

Setting 2 IPs on Ubuntu 12.04 with two network adaptor card

There is a VPS runing ubuntu 12.04.3 server on vmware esxi 5. It has 2 valid static IPs and two network cards eth0 and eth1. but only one of the assigned ips is pingable from outside. (both ips ang ...
0
votes
1answer
1k views

Diagnosing packet loss / high latency in Ubuntu

We have a Linux box (Ubuntu 12.04) running Nginx (1.5.2), which acts as a reverse proxy/load balancer to some Tornado and Apache hosts. The upstream servers are physically and logically close (same ...
0
votes
1answer
101 views

Interface ip address discrepancy

This is very strange. Output of ip route show: default via 192.168.1.1 dev eth0 metric 100 192.168.1.0/24 dev eth1 proto kernel scope link src 192.168.1.10 192.168.1.0/24 dev eth2 proto kernel scope ...
1
vote
1answer
616 views

Service networking restart not working on ubuntu

This one has been cracking my head for quite a bit and I can't seem to find a decent answer for it, hoping you guys can shed some light to it... # Loopback interface: auto lo iface lo inet loopback ...
0
votes
1answer
6k views

sudo ifconfig eth0 192.168.1.7 netmask 255.255.255.0 not permanent

I have two PC's and a series of Juniper EX-2200 switches connected to form a network.None of the devices are connected to any external network.If I do an ifconfig on the first PC (monitor) I see that ...
1
vote
2answers
552 views

Debian/Ubuntu - No network connection

I have a very weird situation on my Ubuntu 12.04 LTS Server. I can not access (ping) my gateway, although I believe my config is ok - I attach the outputs. Any hints where to look? (I changed the ...