0
votes
1answer
3k views

The following packages have unmet dependencies: nodejs : Conflicts: npm

I followed this gist https://gist.github.com/Goddard/5500157 to install nodejs and npm, but after running it neither node --version or npm --version could be ran, giving an error of command not found. ...