Ubuntu 14.04, named "Trusty Tahr" is a Long Term Support release of Ubuntu Linux (released in April 2014). Note that http://askubuntu.com is specifically dedicated to Ubuntu questions.

learn more… | top users | synonyms

5
votes
0answers
139 views

Inconsistencies in RDP connections to similar servers

We have a bunch of Windows 2008R2 servers used as RDP servers that are (or at least should be) essentially identical in configuration (and are arranged in a RDP farm). When administrating from home, I ...
2
votes
0answers
147 views

Low SSD write IOPS (~100)

I am experiencing very low IOPS with a SSD in my server. I noticed this when running a mysql database server, which performed very bad when there were many (~100 per second) updates to an InnoDB ...
2
votes
0answers
183 views

What is the best practise to autostart unprivileged lxc containers on Ubuntu 14.04 64bit?

The current implementation of the LXC technology deals nicely with an issue of starting the privileged containers upon system start.. Users of the unprivileged containers (which arguably promise ...
2
votes
0answers
92 views

File upload through Nginx with proxy_pass to Gunicorn is slow (Ubuntu 14)

I previously was running Ubuntu 12 where I had Nginx receive large file uploads, and then proxy_pass it to gunicorn / django (port 8000). This worked fine once I figured out I needed to set ...
2
votes
0answers
80 views

nagios mysql check using unexpected user after upgrading from ubuntu 12.04 to 14.04

I had Icinga monitoring my network. Everything was working fine. After upgrading from ubuntu 12.04 to 14.04, MySQL monitoring started reporting problems. I discovered that nagios check_mysql always ...
2
votes
0answers
32 views

Q: lighttpd uses 2GB ram while idle for private page

I'm running a server with lighttpd installed. It runs php5-fpm and servering an owncloud server. Ubuntu Server 14.04 lighttpd/1.4.33 (ssl) (Jan 28 2014 17:26:04) - a light and fast webserver PHP ...
2
votes
0answers
435 views

Ubuntu on EC2 boot error after dist upgrade to 14.04: disk drive for / is not ready yet or not present

I just upgraded my Ubuntu 11.10 EC2 instance to 12.04, then to 12.10 and finally to 14.04 using the do-release-upgrade command each time. I arrived at 14.04 and the instance will not boot now, it ...
2
votes
0answers
2k views

Ubuntu 12.04/14.04 - apt-get 404 Not Found [IP: local-dns-server-ip 80] through proxy

I am trying to setup an ubuntu server (12.04 or 14.04) and have installed the server image onto the system I am using. Everything works fine until I try to run sudo apt-get update. When this runs, I ...
1
vote
0answers
17 views

Secure Monit 5.6 httpd on Ubuntu Trusty

I'm trying to securely install the monit on Ubuntu 14.04 Trusty. The default packaged version is 5.6. From what I can see, monit is basically unusable without the httpd service enabled (ie you can't ...
1
vote
0answers
34 views

Ubuntu dd test becoming slow over time under ESXi 5.5

I have a HP DL320e running the custom HP build of ESXi 5.5.Guest is a Ubuntu server 14.04 with vmware tools installed. Write speeds to the two SSDs in RAID1 (disk added with thin provision) are great ...
1
vote
0answers
56 views

Haproxy backend server down due to layer 6 invalid response failed ssl handashake?

The scenario is we have two servers which are in different network . We want to have ssl communication from client to front-end and from front-end to back-end ! the front-end able to get ssl ...
1
vote
0answers
59 views

Ubuntu OpenLDAP TLS negotiation failure

I've been following the Ubuntu Server Guide for OpenLDAP, and have run into an issue with what I suspect is replication. If I run the following command on the client with access to the server: ...
1
vote
0answers
66 views

LVM psychical volume partitions

I have 2 logical volumes in a volume group that span two hard drives. The problem that I'm currently having is that the I can no longer mount the volume group because the superblock is misreporting ...
1
vote
0answers
16 views

Force the GPL/PV driver to a lower link speed

I'm running Xen 4.4.0 on Ubuntu 14.04. On this Dom0 I am running: 1 DomU Ubuntu 14.04 with Shorewall 1 DomU Windows Web Server 2008 R2 with GPL/PV drivers Both domUs connect to the same bridge ...
1
vote
0answers
37 views

RabbitMQ limited to one slave

I am having an odd issue with rabbitmq when deploying on AWS. When I spin up a master and connect a slave to it everything goes fine and I have two servers in the cluster. When I go to add the second ...
1
vote
0answers
78 views

Exim mail not signing DKIM. Don't find whats wrong. (detailed description of steps taken)

I'd like to setup my fresh server (ubuntu) for hosting my www.bolleboos.be website and enable sending of email from my php scripts. So... I installed apache, php, mysql, ... and for the mail exim4 ...
1
vote
0answers
100 views

task fstrim blocked for more than 120 seconds

I'm experiencing random crashes on my system. I've narrowed the problem to the fstrim program that's launched weekly by cron. In the console, I've got a set of blocked tasks among whigetch I find ...
1
vote
0answers
423 views

Apache 2.4 RequestHeader while reverse proxying with ProxyPass

I'm using Ubuntu 14.04 and have multiple Apache HTTP VirtualHosts listening on port 80. One site is reverse proxying for application listening on localhost. Apache has Basic authentification ...
1
vote
0answers
159 views

shorewall can'T start: UNTRACKED state requires Raw Table in your kernel and iptables

I'm trying setting up my firewall and installed and configured shorewall. Unfortunately I tried to directly configure iptables first, but this didn't work. When I start shorewall, I get this messages ...
1
vote
0answers
47 views

Postrotate “error running shared script”

Morning all, I realise this question has been answered already but the fix does not seem to work in this case so I'm hoping you guys can help. This this is the error I'm getting: error: error ...
1
vote
0answers
166 views

LDAP user's NFS files are mapped to nogroup (user ID mapped correctly)

In my office environment, I have set up multiple Ubuntu machines with LDAP authentication using the LDAP & NFSv4 server hostS. The LDAP/NFS server hostS exports the /home directory for all users ...
1
vote
0answers
2k views

ERR_INCOMPLETE_CHUNKED_ENCODING apache 2.4

I upgraded my Ubuntu server to 14.04 and Apache 2.4.7. Now my images don't load and console yields net::ERR_INCOMPLETE_CHUNKED_ENCODING. Also, I can sometimes see some of the images load for a little ...
1
vote
0answers
243 views

rsync chgrp Failing on NFS

I am trying to set up NFS on two servers to share files. The owner of the files in question have the same UID and GID on NFS Server and each NFS client. The NFS Server is running on Ubuntu 14.04 and ...
1
vote
0answers
99 views

php5-fpm doesn't create sockets for pools

I'm going off of section 3.1 of http://www.howtoforge.com/php-fpm-nginx-security-in-shared-hosting-environments-debian-ubuntu . I have created a directory in /var/run which www-data:www-data has ...
1
vote
0answers
993 views

Print directly to CUPS server from non-local clients (Ubuntu 14.04)

I set up a CUPS server with a few queues and printing from local clients (the CUPS test page and Samba) seems to work just fine. It seems like the CUPS server is denying non-local clients though: ...
1
vote
0answers
673 views

Phalcon does not load under nginx and php5-fpm

I've tried putting extension=/usr/lib/php5/20121212/phalcon.so into /etc/php5/fpm/php.ini, when it didn't work, I've put that into /etc/php5/cli/php.ini as well and when that didn't work either, I've ...
0
votes
0answers
13 views

How to have Apache route multiple domains to multiple Django projects?

So i'll start off by explaining my goal. I have multiple domains that I am routing to a simple IP address on my server. I want Apache to route each domain to the appropriate wsgi.py file in its Django ...
0
votes
0answers
16 views

Unable to install grub to software Raid array in Ubuntu

How do you ensure Grub is properly installed on a software RAID array in Ubuntu? I have a failed RAID array on an Ubuntu 14.04 server. When I first tried booting it, the Grub screen came up, but ...
0
votes
0answers
14 views

Run compiled kernel with mcp251.x support

I have jetson tk1 board with ubuntu 14.04 pre-installed. I want to add mcp2515 functionality to it. How can I get it running? First of all, I set up the support of can bus in kernel and make and ...
0
votes
0answers
26 views

Can't Get Virtual Subdirectory Locations Working in Nginx

I have my webapps each as toplevel directories under /var/www, and ideally need to stay that way.. only one hostname (_), no vhosts, so I want "/" to point to my /var/www/mainsite/, and then I want ...
0
votes
0answers
26 views

rdiff-backup script not working on this server, but does work on an other server

I have a rdiff-backup script that isn't really working on a specific server. The script I'm using, is for allmost all the servers the same and they all work fine, except for one server. The first time ...
0
votes
0answers
40 views

virtualhost don't redirect to tomcat apache 2.4

I'm trying to redirect a specific domain to a application that runs on a tomcat server. My apache (2.4) runs on Ubuntu Server 14.04 and I really tried every answer here on stackoverflow. Most of them ...
0
votes
0answers
18 views

Ubuntu 14.04 bonding changing primary interface

I have a server with a fresh install of Ubuntu 14.04 server. Im trying to set up bonding but for some reason, one of the interfaces when made primary does completely shuts down the link (ssh, ...
0
votes
0answers
48 views

Samba AD DC Authentication Problems

I'm trying to setup an AD PDC using Samba4 on Ubuntu 14.04. My endgame here is to have an AD domain with users created by LDAP that can login to the domain and use roaming profiles, so that any users ...
0
votes
0answers
18 views

Ubuntu VServer: “TetherMeNRB” on FTP

I'm currently trying to setup a FTP service on my Ubuntu vServer which is the only service I'm missing currently as I successfully installed a LAMP server, mail server etc. - however I'm in trouble ...
0
votes
0answers
29 views

Incorrect real bandwidth in traffic shaping

I am trying to create a traffic shaping by HTB and iptables.I want to control bandwidth per IP so I create for each IP a class and I am using iptables marketing to assign individual filter to each ...
0
votes
0answers
30 views

MySQL Unable to cd to '/nonexistent'

After a server restart, our MySQL server completely broke. When trying to start Mysql with service mysql start we get the following: Unable to cd to '/nonexistent' ...... * MySQL Community Server ...
0
votes
0answers
32 views

Ubuntu 14.04 LTS, RDIFF-BACKUP, data source and destination on remote machines

i've got a problem with rdiff-backup... I have three systems: System-A: Data source, SSH on port 1234 System-B: Backupspace, SSH on port 22 System-C: Executive system which runs rdiff-backup. my ...
0
votes
0answers
52 views

Is it possible to import a GPO into Samba 4 without the use of Windows tools?

I have an Ubuntu 12.04 server which also includes a Samba 3 installation. Currently, I only use it to authenticate users who try to log on into Windows workstations and it works very well. Now, I ...
0
votes
0answers
31 views

IBM server System X3550 M4 force CPU C1 state on Ubuntu 14.04

I am trying to adjust IBM System X to run 100% at C1 state due to business need even on idle state, after spent half hour trying to adjust everything on BIOS, CPU still stick on C6 on idle which is ...
0
votes
0answers
59 views

node.js on ubuntu 14.04 not responding to WAN requests

NOTE: See my comment below, it might save you reading through this whole post. I've been working with node.js building a simple app that serves up some data in JSON, and decided to try setting up a ...
0
votes
0answers
18 views

Virtual Host showing error 11001 even after chown and chmod

I am trying to create a virtual host to just test a basic html website. Guest OS - Ubuntu 14.04 Host OS - Ubuntu 14.10 In the Host OS, I connect through a proxy server which requires me to enter a ...
0
votes
0answers
42 views

Redirect DNS-Queries in Samba4 AD of local domain

I am running an Ubuntu 14.04 Samba4 AD Server and I control my networks DNS via a different server. I am using the samba version served by ubuntu which is 4.1.6. Is it possible to configure the ...
0
votes
0answers
48 views

How to prohibit connections on port 25 except from real mail servers - exim, ubuntu

I'm fairly new to email servers, and my VPS has being blacklisted (for the second time) IP Address 45.56.85.76 is listed in the CBL. It appears to be infected with a spam sending trojan, proxy ...
0
votes
0answers
41 views

Removing gnome keyring on a headless server

I'm trying to debug a samba basic conf on an Ubuntu 14.4 server, and my log files are polluted with complaints about gnome keyring. Gnome isn't installed on this headless server. Can i just make it ...
0
votes
0answers
186 views

LDAP client can connect to LDAP host but can't see LDAP users

I'm configuring LDAP on a cluster of Ubuntu 14.04 machines. I successfully set up the LDAP host using these instructions. Now I'm trying to get an LDAP client to work using these instructions. ...
0
votes
0answers
30 views

Strange haproxy behaviour

So I'm trying to set up a dual site haproxy (1.5.10) on Ubuntu 14.04. http://i.stack.imgur.com/EtdYo.png When I do service heartbeat restart on eartha, both machines go green briefly; then earthb ...
0
votes
0answers
36 views

ProFTPd won't allow me to log in after password change

I've changed a password for one of my users (using passwd username), and now ProFTPd won't allow that user to log in. Other users can still log in as normal. I'm running Ubuntu 14.04 LTS The error ...
0
votes
0answers
107 views

VIP (using corosync + pacemaker) not accepting traffic until ifdown / ifup is called

I'm running Corosync + Pacemaker on Ubuntu 14.4. I set up two nodes with two VIPs, and when I bring pacemaker down in one node, the VIPs do go to the other, but no traffic actually goes through the ...
0
votes
0answers
139 views

Ubuntu server 14.04.1 network drop packets e1000e

I'm new with linux OS. We have currently a Ubuntu Server 14.04.1 LTS x64 installed, and it has some network performance problems. This is my ifconfig output p4p1 Link encap:Ethernet HWaddr ...