The tag has no usage guidance.

learn more… | top users | synonyms

4
votes
4answers
936 views

What do I need to send an Extended DHCPOFFER with multiple boot options?

According to Wikipedia and a bazillion other pages, you can have: Proxy DHCP If a PXE redirection service (Proxy DHCP) receives an extended DHCPDISCOVER, it replies with an extended DHCPOFFER ...
1
vote
2answers
1k views

WDS 2012: UEFI Client Network Boot results in error 0x102

I've got a WDS 2012 and a DHCP Server 2012 running on the same subnet, but on different boxes. I have been deploying Windows 8.1 x64 without any issues to BIOS clients, using DHCP Options 66 and 67. ...
2
votes
1answer
1k views

uEFI Remote Mangement

Is there a sane method to set uEFI settings (for machines with no OS) from a remote machine? I've just spent hours for changing the boot order of a handful of machines. The extended boot up times for ...
1
vote
1answer
112 views

WDS boot image doesnt want to start

I'am using Microsoft Hyper-V on Windows Server 2012 R2. I Have virtual machine of generation 2. My goal is to boot Windows PE boot image from WDS server using PXE. PXE boot seems OK. WDS starts its ...
0
votes
1answer
17 views

Forcing legacy boot

I have a new PC with a reference Intel motherboard and AMI BIOS (5.010 on a LynxPoint-LP chipset motherboard). There is no OEM support, so I'm on my own with this. I have a PXE network and WDS ...
0
votes
1answer
690 views

Deploying windows 7 in UEFI GPT mode via WDS

I am in the process attempting to deploy Windows 7 x64 GPT UEFI via WDS with an unattend.xml file. Working: -Windows 7 x64 GPT UEFI via WDS without unattend.xml -Windows 8 x64 GPT UEFI via WDS ...
0
votes
1answer
218 views

Changing uEFI boot order from Windows

I can't get Windows to change the uEFI boot order to PXE boot first from within windows. I'm trying to automate the system so that it PXE boots every time, so I can control the boot option. I've tried ...
0
votes
1answer
319 views

3ware raid controller does not get a proper reset signal after a reboot

I have a linux server that has a 3ware controller 9650SE-4LPML connected. Today, I migrated this server with all its disks and raid controller to a new motherboard + cpu + ram (gpu is also changed). ...
0
votes
1answer
280 views

Windows 7 boot manager not localized on UEFI systems

I originally posted this on SuperUser because I discovered this behaviour on my home computer, but this seems to be a general issue on UEFI systems, thus I'm posting here too; I also hope someone here ...
-1
votes
1answer
64 views

How to PXE boot systems that only have EFI/UEFI firmware (with no BIOS downgrade option)?

I run/work in a heterogeneous environment. The network is mostly run on Windows servers for DNS and DHCP. We use Linux for various other things. I have some brand new Toshiba Laptops that that will ...
3
votes
0answers
147 views

Images (e.g. with Clonezilla) of Windows and Linux on a UEFI computer

I use Clonezilla with success for many years to make images from partitions that host Windows 7 or smaller and Ubuntu and other operating systems. Making images and restore them was easy for me. But ...
2
votes
0answers
443 views

Windows software RAID 1 with EFI bootloader on both disks

I have a Windows Server 2008r2 with two HDDs installed. The main partition, which has Windows installation on it, is mirrored between the two disks. The problem is, this is a UEFI machine, and EFI ...
1
vote
0answers
59 views

Copy EFI partition and BCD store to a second drive

I'm attempting to set up dynamic boot partition mirroring on GUID partition table (GPT) disks as part of making a bootable mirror of a Windows system drive. I am following Microsoft's KB951985 but I ...
1
vote
0answers
166 views

EFI Error after Windows Server Volume Restore

We had an epic failure of our Windows Server 2012 R2 Essentials Server. We are running a Western Digital Sentinel 5100, and the RAID controller somehow wiped every disk (yay!). We are trying to ...
1
vote
0answers
74 views

Remotely troubleshoot why EFi failed to boot a Linux kernel

I have recently inherited a Linux (Gentoo, 3.14 kernel) server. The server is physically located in another country, 3 hours of flight away. The server is set up to use EFI to boot. Its hard drive ...
1
vote
0answers
493 views

grub boot failed after upgrading to ubuntu 12.04 LTS

no such disk error occured. I tried to format and reinstall 12.04, the problem remained. I also repaired with boot-repair, the problem remained. http://paste.ubuntu.com/1224005/ is url of the ...
1
vote
0answers
328 views

CentOS 6 installation crashes when trying to boot media from BIOS set to UEFI mode

I'm trying to install CentOS 6 on Dell R410 server. As I need a GPT large disk support, I set the BIOS to UEFI configuration. The problem is that I'm getting crashes once the server tries to boot from ...
1
vote
0answers
938 views

What are the implications of GPT when attempting image-based deployment for workstations?

I've got 13 machines with identical hardware that I need to deploy. The machines all have the new UEFI standard, which apparently forces GPT regardless of disk size. I've thus far been unsuccessful in ...
0
votes
0answers
57 views

Merge partition with EFI in the middle (Windows)

I bought a Chuwi Hi12 tablet. It's a double boot windows+android 64gb tablet. I don't need the Android part, so I would like to merge the Android space to the C: drive. But: there's a "SYSTEM" "EFI ...
0
votes
0answers
23 views

Boot from usb using UEFI shell

I need to boot my tablet from usb stick where my windows 10 install files are stored. There are no boot settings, I can access only UEFI shell see: That usb is blk0 and blk1 (when i unplug they ...
0
votes
0answers
30 views

Custom centos6.7 iso does not boot in uefi

I have created a custom CentOS 6.7 iso and in BIOS it boots and installs my application successfully. When I configured my VMware to boot in UEFI i get this error: -EFI Virtusl disk (0.0)... ...
0
votes
0answers
35 views

ML350 Gen9 dual-boot Ubuntu/Windows 2012 R2

I read questions of some people active here, doing tests with their ML350 Gen9. I hope some of them can answer to my question, or even better -try and test what I am planning to do -but if any person ...
0
votes
0answers
11 views

Convert Windows BIOS based instrallation to UEFI from Cent OS live cd

I have a BIOS based Windows Server 2008R2 installation, I need to migrate this to a UEFI based installation. I was able to achieve this from a WIN PE live cd and following this link I am working on ...
0
votes
0answers
100 views

How to find wwn through EFI Shell?

I have not installed any OS in the server. HBA card is attached to the server and after power ON it enters into EFI shell. I entered below command and it show FC driver drivers Output like 17F ...
0
votes
0answers
172 views

PXE boot in uefi mode

I'm building a pxeboot server and including both legacy boot and uefi boot options. The legacy boot works perfectly but while doing an installation in uefi mode, the client machine network boots, ...
0
votes
0answers
913 views

pxe boot uefi ends with pxe-e16: No offer received - ip helper address in place

I've been deploying Windows with wds 2012 to clients running in BIOS mode forever, using wds 2012 and dhcp in the same network, but on different boxes. clients are in a different network and on the ...
0
votes
0answers
297 views

WDS 2012: UEFI Client PXE Boot ends in BSOD: UNMOUNTABLE_BOOT_VOLUME

When I try to boot my uefi client from LAN it successfully downloads boot.wim from my WDS 2012, shows the Windows Logo for some seconds, but then it crashes, showing BSOD and the message "...
0
votes
0answers
1k views

Windows Server 2008 R2 fails to boot in UEFI Mode

I have created a bootable USB for Windows Sever 2008 R2. By default UEFI is not able to find all the required files to boot from the media. After following this post the booting is enabled. Even ...
-3
votes
0answers
14 views

Virtualbox: ERROR: InstallMultipleProtocolInterfaces returned 2

I have a dualboot on my computer with grub in EFI mode. Windows 10 and Debian everything works fine. I try to use my physical linux partition in virtualbox from windows 10. I've followed this ...