0
votes
2answers
39 views

updating php from 5.3 to 5.5

I'm thinking of updating my php from version 5.3 to version 5.5. I was wondering if 5.5 is backwards compatible with 5.3 as it is 'just' a minor update (eg not 5.3 to 6.4). Am I running into ...
1
vote
2answers
49 views

Upgrading mysql & PHP concerns

I am working on a project that is about 4 years old and has been written in PHP 5.2 (php was updated along the way) and MySQL 4. There is currently a test server and production server that all need to ...
-1
votes
2answers
37 views

Upgrading Ubuntu Server to a recent version would update PHP too? This result in any problems? [closed]

I use Ubuntu Server 10.04 and PHP 5.3.2, if I upgrade the server to a more recent version, the PHP would update too? Would this process result in some problem in the settings of PHP, like previously ...
-2
votes
1answer
33 views

I've got an error while i was installing a newest php

I was updating the PHP version to the newest in my CentOS server, following this guide step by step. When I finally get to install PHP, I get the following error. sudo yum install php53 php53-cli ...
1
vote
3answers
4k views

Safely update php 5.3.3 to >=5.3.4 on centos 6

Would the following works fine without any issues? I have apc cache installed, the other packages the usual php configuration. yum update php would that be enough? it is an active server, so want ...
0
votes
1answer
64 views

Fedora Core 6 Migration

I am at a loss as to what I should to for this server. I need it to run php5.3 and corresponding version of mysql. I received a client today through work that is using Fedora core 6 running 10 very ...
0
votes
2answers
145 views

Upgrading php, mysql, and apache

I have been looking around and have not found a good answer to my question. I currently have php 5.3.3 installed via yum on my centos 6.3 server. I need to upgrade to php 5.3.10 or later. It is my ...
2
votes
4answers
11k views

how do I update php on centOS?

I have php 5.1.6 installed on a centOS server, and I need at least 5.3.2 (but would rather install the latest available 5.* version). If I run yum update php it says it will update to ...
0
votes
3answers
180 views

Scripts has stopped working after apache/php update

I have updated php to 5.3.1 now some of the scripts hosted on my vps have stopped working. This includes whmcs and fantastico. All these scripts are showing a blank page. now debugging each and every ...
0
votes
1answer
247 views

how to upgrade or update the currently installed php version?

my current version of PHP installed in my ubuntu 11.04 box , is PHP5.3.5, now how to update it into the latest stable PHP5.3.8 version? this tutorial didn't work for me
0
votes
1answer
405 views

Replace PHP installed via package manager with self compiled version

On a Ubuntu 10.10 vm I installed PHP 5.3 via package manager (installed the whole lamp stack via tasksel install lamp) for quickly testing some project. Now I need a newer version, PHP 5.4 beta, ...
0
votes
1answer
472 views

updating php for webmin

Whats the easiest way to manually update php for webmin as its currently runninging 5.1.6 which was the default module install but needs to be atleast 5.2.4 to be able to run wordpress using yum or ...
0
votes
2answers
86 views

I updated PHP from source… How can I use it?

I'm on a Mac, and it has PHP 5.3.4 built in. I downloaded the sources of PHP 5.3.6 and installed it via ./configure; sudo make; sudo make install It is now installed in /usr/local/bin/php: ...
0
votes
2answers
263 views

How can I update PHP 5.16 to 5.2.* on a Centos VPS

I am buying a new VPS with CentOS and I need to upgrade my PHP to 5.2.*. How can I do that?
1
vote
2answers
143 views

Updating PHP on Linux - “No Packages marked for Update”?

Note: I have an application that requires 5.2, yet my server presently runs 5.1.6. I'm very new to server-administration, but I was thinking the task of updating PHP to 5.2+ should be relatively ...
0
votes
3answers
340 views

My -tpl file won't update!

I am running the site at www.euroworker.no, it's a linux server and the site has a backend editor. It's a smarty/php site, and when I try to update a few of the .tpl's (two or three) they don't ...
2
votes
3answers
5k views

How do I update PHP and all its modules on FreeBSD in one go?

Basically, I usually do something like this: # portsnap fetch # portsnap update # portmaster -L | grep -B1 "New version" ===>>> php5-5.2.11 ===>>> New version available: ...
0
votes
2answers
126 views

Why my php is not up to date

I use Yum on Fedora 11 to update my computer. On my box, I have [luc@zappa locale]$ php --version PHP 5.2.9 (cli) (built: Apr 15 2009 09:30:33) Copyright (c) 1997-2009 The PHP Group Zend Engine ...