0
votes
0answers
103 views

Aptitude safe-upgrade hangs on php5-fpm update-rc.d warning

When running sudo aptitude safe-upgrade on my Ubuntu 12.04 LTS server, I keep receiving this warning: update-rc.d: warning: php5-fpm stop runlevel arguments (0 1 6) do not match LSB Default-Stop ...
-1
votes
1answer
280 views

How to manually remove php from init

I tried to remove php5-fpm from init (aka upstart) on my Lubuntu OS with the command: sudo update-rc.d -f php5-fpm remove but the symlink is still in /etc/init.d/; indeed php is started at boot. ...
1
vote
1answer
48 views

Testing rc.d levels

I have a hierarchy of programs running which have a very specific start and stop order. I think I got the run levels set appropriately, but I'm having issues with some of them not working in the order ...
0
votes
1answer
755 views

Workaround for starting zabbix agent on Ubuntu. update-rc.d LSB mismatch

I am trying to run the zabbix-agent (1.8.1) on boot on Ubuntu (lucid 10.04). Zabbix is installed just fine, and it manually starts just fine with /etc/init.d/zabbix-agent start However it doesn't ...