0
votes
2answers
545 views

php 5.3 and libxml2 nightmare

My CentOS 5.7 ships with libxml2 2.6.26 that is very outdated and also causes many problems with my current PHP 5.3.3. I need to update libxml2 to 2.7.8 version or at least 2.7.3+ i've readed many ...
0
votes
3answers
62 views

Yum update on LAMP

When I do a yum check-update on my server I get packages like php which I haven't dared to update. I'm wondering whether it would be safe to update these on my production server (I do have a backup ...
0
votes
1answer
248 views

how to upgrade or update the currently installed php version?

my current version of PHP installed in my ubuntu 11.04 box , is PHP5.3.5, now how to update it into the latest stable PHP5.3.8 version? this tutorial didn't work for me
0
votes
2answers
217 views

How often to upgrade PHP & MySQL

I run a couple of IIS + PHP + MySQL Web servers, that run a variety of web apps (Wordpress, Expression Engine, etc.) I know that I should always keep my web apps updated, but I wonder how often I ...
7
votes
4answers
315 views

Paranoid Sysadmin -vs- Out-of-Date PHP version

How can a paranoid sysadmin confidently stay up-to-date with the latest stable PHP versions? (security fixes have been coming in pretty regularly). This is a Production server, and so "breaking ...