The tag has no wiki summary.

learn more… | top users | synonyms

-1
votes
0answers
15 views

Upgrade WebsitePanel safely

I do have a rather simple question. Is it possible to upgrade the asp.net server/cloudmanagement application, called "WebsitePanel" v.2.1.0.361 safely to a newer beta (e.g 2.0.47x) ? Has anyone done ...
0
votes
2answers
44 views

upgrading php 5.3.6 to 5.5 in ubuntu 12.04 LTS requires removing mysql?

I'm trying to upgrade php to latest version (5.5) my current php version is 5.3.6 bundled with ubuntu 12.04 LTS. The problem is I do not want to upgrade anything else just php but although I ...
0
votes
1answer
34 views

Add a second Exchange 2010 server to enable upgrade to SP3

One of our customers has 1 (virtual) Windows Server 2008-R2 Enterprise which is a root DC with Exchange 2010 SP1. They want to upgrade Exchange to SP3 so they can easily migrate to Office 365. Since ...
-2
votes
2answers
66 views

Small Business Server Guidance - Does this quote look reasonable? [closed]

We asked for a quote to upgrade our server for our small business. The server runs QuickBooks, our inventory tracking program, 12 people’s outlook emails and basic document storage. Do these ...
0
votes
0answers
54 views

How to upgrade from Postgres 9.1 to 9.3 allowing read access during upgrade

"PostgreSQL 9.1.2 on x86_64-unknown-linux-gnu, compiled by gcc-4.4.real (Debian 4.4.5-8) 4.4.5, 64-bit" is working in Debian 6.0 Squeeze It contains 12 databases accessed by 100 users from internet. ...
0
votes
1answer
50 views

PHP from repository, upgrade to 5.5

On my Debian VPS I have installed PHP 5.4 from debian wheezy repository. Now I would like to upgrade PHP to 5.5, but I would like to still be able to continue upgrades by apt-get. Is it good way to do ...
1
vote
1answer
192 views

Upgrade mysql 5.5.40 to 5.6 on centos 6.4

I can't find a repo to add to my repolist that has an update for mysql 5.6. Does anyone know how to do this? I tried this [link] but it broke everything. I was getting a mysql_connect() undefined ...
0
votes
1answer
31 views

Consequences of upgrading libc6 on oneiric

I have a server running Ubuntu Oneiric 11.10, which I cannot upgrade. I've followed instructions given here http://serverfault.com/a/631664/246071 to upgrade bash. However, I noticed that these ...
5
votes
6answers
11k views

What is a recommended way to patch the Shellshock Bash bug on an unsupported Ubuntu server?

I maintain an out-of-support Ubuntu 12.10 (Quantal Quetzal) server (don't ask me why, please), and we need to patch the Shellshock Bash security bug. As upgrades are not available anymore, what ...
1
vote
0answers
76 views

Unable to upgrade Server 2012 Evaluation to Datacenter

I have Windows 2012 R2 Datacenter Evaluation installed. Validity is only left for 16 days so I thought to upgrade. I have MS subscription so I got the product keys required. I have tried to the keys ...
1
vote
0answers
136 views

In-place upgrade to Windows Server 2012 fails with 'Failed to CoCreate IPersistAppItemsState object' messages

I am encountering problems attempting to upgrade a server from 64-bit Windows Server 2008 "in-place" to Windows Server 2012 (not R2). The errors are similar to: [shmig] Failed to CoCreate ...
-3
votes
3answers
69 views

Is it safe to use mysql 5.1? [closed]

I've contacted 3 different hosts lately, to talk about Apache server, one of them is my current host, two of them have mysql 5.1 (One is mine), one has mysql 5.4, but none of them seems to give me a ...
1
vote
1answer
46 views

import rescued cacti database into newer version

I have an older cacti database with critical data I am trying to recover. The old database has many less fields than the new current stable. Doing a manual import produces wild errors. How do you ...
0
votes
2answers
3k views

error “illegal software format” in upgrade fw .ros file of Cisco Sg200-26 small business smart switch

I own 2 cisco switches small business switches. they are both SG200-26 26-port gigabit smart switches. One has fw ver. 1.0.0.19 , while the other has version 1.1.1.8. I am now trying to upgrade ...
-2
votes
1answer
304 views

PHP 5.3.3 wrecked up on CentOS 6.5 (32bit) after upgrade to 5.4 and downgrade to 5.3.3

please help me solve this php version problem. I had Centos 6.5 (32bit) and php 5.3.3 pre-installed on it, right before I decided to wreck it! The need to upgrade was this warning: Warning: ...
1
vote
1answer
264 views

Need to upgrade Windows Server 2012 evaluation to Server 2012 R2

I mistakenly installed Windows Server 2012 Evaluation instead of Windows Server 2012 R2 Evaluation. Now my client just bought the license key for 2012 R2, and I am not sure how to proceed. Is it ...
0
votes
1answer
117 views

Upgrading PHP 5.2 to PHP 5.3 on EC2

I am a HUGE novice with this, and I have spend a whole day and a night trying to fix this. I know this has been asked before, but I have tried everything in those answers as well as from all over the ...
1
vote
1answer
244 views

Upgrade SATA drive on Dell Poweredge 1950, RAID 1, Ubuntu server

My current set up is a Dell PowerEdge 1950, two 250GB SATA drives, RAID 1, OS is Ubuntu server. Using it for running OTRS (open source help desk). I'd like to upgrade the drives to the maximum ...
0
votes
0answers
34 views

Upgrading to PAE Kernel

I have Fedora 15 running in a box with 8GB ram and a 32 bit kernel; I would like to make use of the entire RAM real estate by upgrading to a PAE Kernel; however the machine is in a remote location and ...
3
votes
1answer
2k views

How to upgrade nginx from 1.2 to 1.6 on debian 7

I've looked through the whole web but couldn't find anything ! I modified sources.list but the server is tuck to nginx 1.2 , I don't know what to do please help
0
votes
1answer
207 views

openssl upgrade from 0.9.8w to 0.9.8y

I am trying to upgrade the openssl version from 0.9.8w to 0.9.8 y to address the following security vulnerabilities CVE-2012-2333, CVE-2013-0166 , CVE-2013-0169. While trying to upgrade I am facing ...
0
votes
1answer
287 views

Upgrade Lighttpd 1.4.28 to 1.4.35 on Ubuntu 12.04

I am using Ubuntu 12.04 and installed Lighttpd using: sudo apt-get install lighttpd this installed version 1.4.28. I downloaded the source files for 1.4.35 (latest) from the Lighttpd site and ...
3
votes
3answers
4k views

do-release-upgrade -d Ubuntu 13.10 -> 14.04 failing

Ubuntu 13.10 64 server, after doing one upgrade from 13.04 -> 13.10 then attempting 13.10 -> 14.04. I had a transient network failure downloading package lists for 14.04 once which stopped the ...
1
vote
1answer
563 views

Windows Server 2012 upgrade to R2 no logon servers available [closed]

This is a VM running on ESXi 5.1 It was running Windows server 2012 and I upgraded in place to 2012 R2 It was being used primarily as a Remote Desktop Gateway I ran the update, did some upgrades as ...
0
votes
2answers
3k views

exit: 1 [FATAL] Unable to connect to Asterisk Manager from /var/lib/asterisk/bin/retrieve_conf, aborting

I am struggling with this error after an Elastix upgrade: exit: 1 [FATAL] Unable to connect to Asterisk Manager from /var/lib/asterisk/bin/retrieve_conf, aborting From what I can see the manager is ...
0
votes
1answer
225 views

MariaDB 5.5 and Ubuntu 13.10 -> 14.04 upgrade

I have installed MariaDB (5.5.37+maria-1~saucy) on Ubuntu Server 13.10. Then I have upgraded Ubuntu to 14.04 LTS. Upgrade process has disabled repository for MariaDB 5.5. Current part of sources.list ...
1
vote
1answer
242 views

Can't upgrade Ubuntu 12.04.4 LTS to fix Heartbleed - Errors with nagios-nrpe-server and bind9

an anyone help? I am trying to upgrade but a get error messages about nagios-nrpe-server and bind. Here is the console output: >apt-get upgrade Reading package lists... Done Building dependency ...
0
votes
1answer
518 views

Uninstall Older Sql Server After Upgrade

Is it ok to uninstall older versions of SQL Server after an upgrade? I have 2008/2008 R2 installed, but using 2014 since it was just upgraded.
0
votes
0answers
868 views

Tons of “invalid command \N” when restoring a dump

I'm following these instructions to upgrade postgres from 9.1 to 9.3: http://www.postgresql.org/docs/9.1/static/upgrading.html When I restore (Step 8), I get a ton of messages like this: ...
0
votes
0answers
488 views

Upgrading PHP 5.3.3 to 5.4 on CentOS 6.4 (Transaction Check Error)

I am trying to upgrade PHP 5.3.3 to PHP 5.4 I have used this command: yum --enablerepo=remi,remi-php55 update --skip-broken -y However I got this error: Transaction Check Error: file ...
0
votes
1answer
414 views

Upgrade to 3x Samsung SSD EVO in RAID-0 — what type of RAID controller to search for? [closed]

My current configuration is a RAID-0 with three conventional 2TB hard drives. I want to upgrade to three 1TB SSD EVO disks, also in a RAID-0 configuration. Using SiSoftware Sandra, I found out that ...
0
votes
1answer
44 views

SQL Server 2008: Host name did not change

I have a SQL Server 2008 installation and I want to upgrade it to R2. During the upgrade process, in the Reporting Services Authentication window, the host name that appeared for the instance name is ...
0
votes
1answer
35 views

Upgrading your cloud application when running it on a live cluster?

I am working on a cloud based application which installed under Ubuntu as you would otherwise expected. For example, the server is installed as follow: apt-get install snapserver We have nearly 20 ...
-1
votes
2answers
218 views

Upgrade TFS 2012 Express to TFS 2013 Express

What I would like to do is upgrade our TFS 2012 express to the TFS 2013 express. There are many guides telling how to upgrade from express to something else (from free to non free) but I can't seem ...
0
votes
0answers
172 views

Cannot upgrade from ubuntu 12.10 to 13.04

I have a small VPS that I'm trying to upgrade. The initial version of Ubuntu was 12.04. Since I had some issues I was suggested to try to upgrade to see if the problem persists. So I started first to ...
0
votes
3answers
364 views

Connect two different domain servers to transfer data

Planning an upgrade from 2003 (Small Business Server) to 2012, question is how to transfer the data. Can I connect these two servers together by connecting by IP number and using simple file sharing ...
1
vote
0answers
100 views

Lost web permission after upgrading CentOS from 5.6 to 5.10

I upgraded CentOS from 5.6 to 5.10 using the following simple commands while logged in as root: yum update yum upgrade Now, I can no longer access web pages. All requests, regardless of type of ...
2
votes
1answer
376 views

ownCloud 6 Upgrade — Lucene

I've upgraded ownCloud to 6 (just release) on a CentOS 6.4 (*x86_64*) server via yum update (no other changes) and the upgrade has failed with this in the owncloud.log file: ...
2
votes
3answers
1k views

Exchange 2010 SP3 upgrade fails during preparation

I'm trying to upgrade our Exchange 2010 SP1 server to SP3 in preparation of installing a new Exchange 2013 server to take over, which requires SP3 on the 2010 machine to be able to migrate. While all ...
-2
votes
1answer
35 views

mySQL upgrade caused root ownership of files [closed]

I recently upgraded mySQL to 5.5 on my Centos box. It failed on restart as some of the files had taken root ownership instead of being owned by mysql user/group. Its working now, after 30 mins of ...
2
votes
1answer
122 views

How to perform upgrades on live servers

We have two servers that host two Windows 2008 servers with HyperV. Each of these servers has over 10 virtual machines (Exchange 2003, Active Directory, etc). We have decided to upgrade it to Server ...
0
votes
0answers
148 views

Replacing 2003 r2 server with 2008r2. Slow client access after disconnecting 2003.

After performing the following steps, network access slows down significantly when finally removing the 2003 Server: I added a new 2008 R2 server to an existing network with a single 2003 Server (AD ...
0
votes
1answer
2k views

Upgrade vCenter 5.1 to 5.5 error 29102

I'm upgrading vCenter 5.1 to 5.5. After successful upgrading of Single Sign-On service, in the next step of upgrading Web Client when it needs Single Sign-On password and Lookup Service Url it used ...
1
vote
2answers
74 views

Upgrade CentOS 5.8 to newer version

I have actually a VServer running on CentOS 5.8 When i try yum update it stucks at this version and won't upgrade to any higher one. Any solutions for this? Thanks in advance
1
vote
2answers
309 views

Upgrade Postgresql database from 9.1 to 9.2 AND 32-bit to 64-bit

As part of a server upgrade we are going from 32-bit Linux to 64-bit Linux (Gentoo if it makes a difference) and Postgresql 9.1 to 9.2. I'm having a heck of a time upgrading the database with ...
4
votes
1answer
258 views

Upgrade issue from Debian Server Squeeze 6 to Wheezy 7 - still on kernel 2.6

I upgraded from Debian Squeeze 6 to Wheezy 7 but it seems i am using the old kernel. # uname -r 2.6.32-042stab072.10 But i have the newer kernel installed # dpkg --get-selections | grep ...
0
votes
4answers
1k views

Can't login via ssh after upgrading to Ubuntu 12.10

I have an Ubuntu 12.04LTS instance on AWS EC2 and I upgraded it to 12.10 following the instructions at https://help.ubuntu.com/community/QuantalUpgrades. After upgrading I can no longer ssh into my ...
2
votes
1answer
250 views

Why has SP1 for Server 2008 R2 left 4.5 GB of files in a randomly-named directory on my C drive?

We have been having a push to get all 2k8 R2 servers up to SP1, and I've noticed that some of them have ~4.5 GB of files left in a folder in the root of the system root (C: drive). This directory ...
1
vote
2answers
1k views

Upgrading Postgres.app 9.1 to 9.2, getting lc_collate values do not match error

I'm upgrading a Postgres.app on my Macbook Pro (my development machine) and I'm getting an error when I run: pg_upgrade -b /Users/foo/Library/PostgreSQL/9.1/bin/ -B ...
2
votes
1answer
669 views

Compatibility issue upgrading to Windows Server 2012 (Remote Desktop Roles need uninstalled?)

Windows Server 2012 setup (upgrading from Server 2008) says after compatibility check: "Setup has detected that at least one of Remote Desktop Session Host (RDSH), Remote Desktop Connection Broker ...