0
votes
1answer
2k views

Easiest way of upgrading pthread library in CentOS?

I am developing a deamon for my VPS. The program works perfectly in local (that has pthread-2.11.so) but in the vps (witch have pthread-2.5.so) it have a memory leak related to threads (each thread ...