2
votes
2answers
2k views

PostgreSQL update problems with uuid

I am trying to run yum update on my CentOS 5.2 box and keep getting this message: Missing Dependency: libossp-uuid.so.15 is needed by package postgresql-contrib I ran yum update postgresql ...