0
votes
0answers
27 views

How Do I Update a Package version and/or dependencies

The installed package libnet-amazon-ec2-perl uses v0.14.1. How do I update this package to use the latest stable release v0.22.1? When I try sudo apt-get --only-upgrade install ...
0
votes
2answers
281 views

Want to upgrade python for django

I would like to upgrade python for django. Currently I have python 2.4.3 on my Red Hat server. I have installed python 2.7.1, but the default python is still 2.4.3 (It didn't upgrade python, but ...
0
votes
1answer
835 views

Find CCISS version

I'm currently running Ubuntu 10.10, and would like to just find out what version of HP's CCISS RAID array driver I'm running. I've looked around hpacucli and couldn't find anything; can anyone point ...
3
votes
3answers
2k views

How to find the browser versions from command-line in Linux & Windows?

In ubuntu when I just open a terminal and say "firefox -v" or "konqurer -v" it prints all the version information. But, I am not able to find how to go about this for Chromium on Linux & ...
0
votes
2answers
524 views

xorg version in centos 5.4

Hi what is the release version of Xorg in CentOs 5.4? can somebody do a 'Xorg -version' and paste the output here. Thanks.
5
votes
1answer
2k views

How to determine USB Version 1.1 or 2.0

I have got a Ubuntu server 9.10 system with a USB storage attached. It works very, very slow. Is there a command to test whether it's 1.1 or 2.0 usb? How can I find out? Thanks for your help!
2
votes
1answer
8k views

How to force debian linux apt-get installer to install unstable/specific version of packages?

I want to force the install system on debian linux, apt-get, to install unstable (i.e. a later version) of a package, later than the stable one recognised by the debian package maintainer. This ...
5
votes
3answers
337 views

proper way to install new version of software on ubuntu

The generic question is in the title. A more specific example is this: I have a server running ubuntu (actually xubuntu) v9.04. The svn (subversion) available in the repository is 1.5.x, but I want to ...