1
vote
1answer
279 views

Switch PHP version on Centos 6.4

I'm using CentOS 6.4 and I got Apache 2.2 and MySQL, but the PHP version is 5.5.1 which is a problem for me, because the application which we develop is working with php 5.3 and lower versions. I use ...
-1
votes
1answer
108 views

Which version of php is PHP/5.3.2-1ubuntu4.19 [closed]

Is it PHP version 5.3.2 or PHP version 5.3.2.1 or some other version and only the first 3 digits are shown? Where can I find this info?
0
votes
0answers
36 views

PHP version conflict in ubuntu

I am uploading my php web site in ubuntu. When I press php -version command I get the version 5.3 but when I use phpinfo() in my public_html folder I get version 4.4! How can I solve the problem and ...
0
votes
1answer
330 views

Building \ installing PHP

I've followed this guide: http://www.phamviet.net/2012/06/03/centos-6-2-compile-php-5-4-2-from-source/ It all works as it should, but when I'm done and I type 'service httpd restart' following by ...
2
votes
3answers
2k views

What does VC9 stands for in PHP version?

i need to know that what does VC stands for in the php version (VC9 x86 Non Thread Safe (2011-Nov-10 19:52:12) Regards.
2
votes
2answers
3k views

Running multiple versions of PHP on Ubuntu

Is there an easy way to run multiple versions of PHP on Ubuntu 10.04 (desktop), and switching between them? I am spoiled with the very easy installation and switching of PHP in WAMP for Windows. This ...
2
votes
3answers
4k views

Install Previous Version of PHP Package from Debian Testing Using Apt

Is there a way to install an older Debian testing repository version of a package using apt-get? Specifically, I am looking to install the latest version of PHP 5.2.x on Debian Lenny. The last time ...