0
votes
3answers
639 views

KVM 802.1q (tagged VLAN setup)

I've done a lot of reading about VLAN tagging in KVM bridged networks, but am getting very confused as to what needs to be tagged (the physical network devices, or the bridges attached to those ...
0
votes
2answers
496 views

Switch sending DHCP packets to wrong VLAN

I have a basic remote site with a Cisco Catalyst 2924XL switch. There are 2 VLAN's at the site: 1 Default 2 Wireless There is a single server connected via a single ethernet cable, VLAN 1 is ...
1
vote
1answer
387 views

Lost connection to both OS and IPMI after adding VLAN config in CentOS

I have a Supermicro X9DRD-IF motherboard with IPMI onboard. I'm completely losing network (both IPMI and OS) after adding VLAN support in OS network configuration. Network cable is connected into LAN1 ...
0
votes
1answer
528 views

Multihoming with iproute2 and multiple VLANs

I'm currently in charge of setting up our office's Linux router. We've been operating with two VLANs (one for data, one for voice) and a single WAN connection. Recently, we've had issues with our ...
0
votes
1answer
574 views

No Gigabit NIC card in Xen 3.0 CentOS 5.6

I have a CentOS 5.6 linux host running two Windows Server 2008 R2 VMs in Xen. The problem I'm having is the NIC card in any VM shows up as 100Mbps and not 1000Mbps. I would like to be able to give the ...
5
votes
4answers
634 views

Radius feedback from AP to WiFi client

We have the following setup at our company: a gateway PC with CentOS (gw), running Radius and some traffic filtering programs. All of our employees connect wirelessly, and we have a WPA2 Enterprise ...
0
votes
3answers
1k views

Same native and tagged vlan possible on Redhat?

I'm looking at implementing a systems using a number of tagged and a native vlan connected to a server over a a/p bonded interface. The untagged vlan is for physical machine access, the tagged vlans ...
0
votes
2answers
589 views

Enabling 8021q on a nic

I'm trying to get a vlan interface on a bonded nic (Centos 5.5) and whilst the interface has been very happily created with vconfig I'm seeing no traffic on it at all. Running tcpdump and tshark on ...
1
vote
1answer
1k views

Wire VMWare Player NIC to a VLAN in Ubuntu 8.04.3

I've got VMWare Player 2.5.x installed on a Ubuntu 8.04.3 host running CentOS 5.3 running Cobbler. VMWare Player has two NICs (I actually took this image from an ESXi image, converted it to Player 2.x ...