0
votes
0answers
8 views

How to configure strongswan to support iOS mobile devices?

I'm trying to configure strongswan server to support iPhones and iPads. I'm using client certificate for authentication, I have the following configuration for iOS in strongswan.conf : conn iOS ...
2
votes
1answer
30 views

Does a site-to-site IPSEC vpn need an always on connection?

Does a site-to-site IPSEC vpn needs an always on connection/tunnel with keepalives or is it possible to only encrypts packets when needed (when it matches a route or something like that)?
0
votes
0answers
18 views

Ipsec right side multiple ip's and phases lifetimes

This is my setup for ipsec: conn outside_company authby=secret ike=aes256-sha1;dh2 phase2=esp phase2alg=aes256-sha1;dh2 pfs=yes keyingtries=3 ikelifetime=24h ...
1
vote
1answer
44 views

Cisco 2901 - IPSec VPN Maxing CPU

We have a Cisco 2901 on the edge of a 100Mbps/100Mbps WAN link which is providing an endpoint for an IPSec VPN to a Juniper SSG 550M. The problem is that we are seeing a max of 'only' 40Mbps over the ...
0
votes
1answer
47 views

FreeBSD L2TP VPN connection error

I have a L2TP/IPsec VPN server on FreeBSD 10 set as this article. Everything works fine except clients cannot receive packets from outside. Here is the tcpdump result when a connected client tries to ...
0
votes
0answers
18 views

Openswan not updating the routing table

I have problems to find solution about this. I have Openswan and ASA configure IPSec VPN tunnel and the connections is established and working but with some little problems. The topology is looking ...
0
votes
0answers
76 views

IPSEC VPN with same remote peer IP - Only 1 remote connection at a time

I am using a Mikrotik router to connect multiple road warriors (Avaya phones) with IPSEC VPN behind the same WAN address. The first phone connects fine, when the second phone connects the first phone ...
0
votes
1answer
33 views

How to set up vpn tunnel (ipsec) connection

I'm working with a client who wants to set up a vpn tunnel between their network and ours. They're in charge of the tunnel and to give us the access they are asking me my public IP and my LAN IP. ...
0
votes
1answer
851 views

ipsec verify on ubuntu Two or more interfaces found, checking IP forwarding [FAILED]

Ubuntu 14.04, Openswan U2.6.38/K3.13.0-30-generic When I run ipsec verify I get this error. Two or more interfaces found, checking IP forwarding [FAILED] I see quite a few of this same ...
0
votes
0answers
265 views

Multiple Windows clients behind a same NAT gateway cannot connect to L2TP/IPsec VPN server at the same time

I have set up a L2TP/IPsec VPN server on a cloud VM (with a public IP address) running CentOS 6.5 (kernel: 2.6.32) with openswan/xl2tpd (openswan: 2.6.37, xl2tpd: 1.3.6). However, if multiple Windows ...
0
votes
0answers
697 views

Cannot connect to IPSEC/L2TP VPN Arch Linux/Windows 8

I have check a lot of other L2TP/IPsec VPN post and none of them seem to quite match the issues I am having so here is what going on. I am trying to set up a VPN on my Arch Linux server that I can ...
0
votes
1answer
227 views

Openswan and OpenVPN

I have installed Openswan and have configured IPSec tunnels and they work perfect until i install OpenVPN. Now i can't find out way the ping wont work. When i execute the "service ipsec status" it ...
4
votes
2answers
254 views

TCP connection through IPSec (Linux/Strongswan) stalls after exceeding PMTU

The backups (via Bacula) of one of my servers (“A”) connected via IPSec (Strongswan on Debian testing) to a storage daemon (“B”) don't finish 95% of the times they run. What apparently happens, is: ...
1
vote
2answers
225 views

Windows 7/8 Strongswan IKEv2 Wrong Gateway

I have setup Strongswan on Ubuntu 14.04 from the official package. I use IKEv2 with PKI authentication and a custom authorization plugin. This works great for Android and Ubuntu clients using ...
1
vote
0answers
72 views

Route between two branch offices via IPsec VPN to head office?

I have TMG 2010 running on Server 2008 R2 in our head office with 2 branch offices connecting in using Dray Tek 2930 routers with IPsec site to site VPNS. The remote sites can route between the head ...
0
votes
1answer
642 views

Vpn tunnel to Amazon VPC with pfsense

I'm trying to create an ipsec tunnel between my office and our Amazon VPC. However I have never used ipsec before so I'm at lost. The gateway/firewall is running pfsense 2.1.3-RELEASE (i386) on ...
1
vote
1answer
125 views

xl2tpd doesn't connect and no logs with Openswan

I'm using Openswan and xl2tpd to set up a VPN connection for a Windows computer, everything looks perfectly configured and the IPSec connection is successful : STATE_QUICK_R2: IPsec SA established ...
1
vote
2answers
974 views

Strongswan (IKEv2) connection established, but no traffic routing

I've seen this sort of question posted a few times before, but so far, none of them have solved my issue. I'm trying to set up an IKEv2 VPN on my Ubuntu Server to use with my Windows Phone using ...
0
votes
0answers
216 views

Openswan sessions hanging with multi user VPN configuration (ipsec/l2tpd)

I've got a linux box running openswan and xl2tpd. It's a simple configuration with multiple users connecting using a sharedKey, and then establishing an L2TP connection with PPPD providing the ...
1
vote
0answers
196 views

Is it possible to do IPSec Site to Site VPN without static & public IP on one end?

I am working on a project for my engineering degree that requires me to interface with some pre-existing equipment, so I am rather limited on my options. I'm rather new to VPN and ipsec for that ...
0
votes
0answers
100 views

Openswan is not restaring

I am configuring new ip-address in configuration file /etc/ipsec.conf & restarting Openswan. But, It struck & not started. Here is my logs: Apr 26 18:02:16 (none) authpriv.warn pluto[11631]: ...
0
votes
0answers
1k views

IPsec Xauth RSA - Debian 7 and Android 4.4 VPN (Always-ON) and Mac OS X 10.9.2 VPN (On Demand)

I successfully installed IPSec Xauth RSA using this instruction: http://jsharkey.org/blog/2012/09/22/deploying-a-pure-ipsec-pki-vpn-server-for-android-devices/ In brief: apt-get install ipsec-tools ...
0
votes
1answer
79 views

User can access Windows based Apache sites but not linux Apache server over site-to-site VPN

I have a user (Win 7 Pro 64-bit) in a satellite office (10.1.0.0/24) that is trying to access web services in our main office (10.0.0.0/16) over a site-to-site VPN between a a Meraki MX60W and a ...
0
votes
1answer
434 views

Openswan is not sending packets on new ip after DPD

I have configured tunnel with DDNS. After appliance get rebooted the other side is not sending packets on new ip-address (even i have set dpdaction=restart). I am using openswan 2.6.38. Here is my ...
0
votes
1answer
291 views

Strongswan with X.509 authentication and LDAP authorization

I would like to setup Strongswan/Libreswan with PKI authentication. Now I have searched and found only how to configure specific accepted client certificates like here: ...
1
vote
1answer
72 views

VPN Tunnel set up Issues - Cisco WRVS 4400N to Server 2008 R2behind ASA5505

I was wondering if someone could help with a scenario i have that i am not sure how to set up regarding a VPN tunnel set up. I have a Cisco WRVS4400N business router , and on this device , i need to ...
0
votes
1answer
355 views

Cannot connect to VPN on Server 2012

We run a small business and have a server that runs our VPN on Windows Server 2012. Our VPN was working fine until we restarted our router and it seems that restart procedure broke the VPN. We are ...
1
vote
1answer
78 views

Is using EAP-MD5 in strongSwan a security risk?

Quoting Wikipedia: It offers minimal security; the MD5 hash function is vulnerable to dictionary attacks, and does not support key generation, which makes it unsuitable for use with dynamic WEP, ...
0
votes
0answers
257 views

OpenSwan VPN Connected but can't ping or connect to anything on right side

On my end is an Ubuntu AWS EC2 VM and on the other end is a Cisco ASA 5500 router. Phase 1 and Phase 2 come up but I cannot access anything on the other end. It would seem there's a routing problem, ...
2
votes
1answer
43 views

Should we accomodate a customer asking us to NAT servers behind new PUBLIC IPs within a VPN?

We're a SaaS provider, setting up a IPSec VPN between our data center and a customer's site so they can directly access their hosted database server from their LAN. Instead of exposing our internal ...
0
votes
0answers
94 views

Site-to-Site VPN not connecting with Cisco 877

I can't seem to get the VPN connection going with my 877. I have an old IOS (12.4) but it looks to me like all the pieces are there. I have compared this config against the Azure-provided (albeit ...
0
votes
1answer
1k views

strongSwan setup where both sides are behind NAT

I'm trying to setup a strongSwan server in my home and connect to it from another network. Let's say sun is the VPN server and venus is the client. Both sun and venus are behind NAT networks. sun is ...
0
votes
1answer
130 views

EAP password prompt in strongSwan

I'm trying to setup a host-host configuration using strongSwan. I did manage to set it up using certificates and now I wish to set it up using certificates + EAP authentication. I mixed this ...
3
votes
2answers
1k views

Is it possible for L2TP VPN to do auto route configuration for client during connected?

We've setup a L2TP VPN server with this tutorial, everything works like a charm. The only issue is We don't want client to route all traffic using this VPN, only a particular subnet, e.g. ...
0
votes
0answers
235 views

Site to site IPSec VPN between Server 2012 and USG 50

I am looking to setup an IPSec VPN server in our organisation using a Windows server 2012 machine with remote access and routing installed. I would then like to perform a site to site IPSec VPN ...
-1
votes
1answer
42 views

Is secure pptp not possible on Ubuntu?

From [1], it was said that 1) All users and providers of PPTP VPN solutions should immediately start migrating to a different VPN protocol. PPTP traffic should be considered ...
0
votes
0answers
466 views

Fortigate VPN can't reach site

I've two Fortigate's here and I use one of them for each site. Site A Site B 192.168.2.0/24 <---------- VPN ...
0
votes
0answers
75 views

Need help troubleshooting QuickVPN hang

have QuickVPN 1.4.0.5 on XP Pro SP3 and am trying to connect to a RVS4000 using its public IP address. QuickVPN gets to "Connecting..." and hangs. The context menu on the systray icon won't come ...
1
vote
1answer
637 views

Cisco IPSEC VPN Slow Speeds

We have a site to site IPSEC VPN, both endpoints are Cisco PIX 515e's. The links at both end are 100mb, however speeds over the VPN (logged using jperf) are at most 4mb. Obviously this represents a ...
2
votes
3answers
816 views

VLAN over VPN (ASA 5520)? if not any other options available?

Is it possible to extend the local VLANs to a Remote site connected by IPSEC VPN using ASA 5520 / Cisco 1841 DSL router. can we have many VPN tunnels between the ASAs? (from every VLAN one vpn ...
0
votes
1answer
264 views

Site-to-Site VPN from Windows Azure to Cyberoam CR25iNG

I'm trying to configure Site-to-Site VPN between Windows Azure and on Premise network using Cyberoam CR25iNG UTM Firewall The Local Network Subnet is 192.168.0.1/20 (192.168.0.0 - 192.168.15.255) ...
0
votes
0answers
371 views

l2tp vpn is disconnected after few minutes

I installed IPSec/L2TP on my vps server. I tried to connect from my mac to this VPN server. First time, connection is succeeded. But after a few minutes, connection was broken by itself. After ...
2
votes
1answer
472 views

L2TP/IPsec through HTTP Port 80

i got an VPN (L2TP/IPsec) Tunnel running on my synology nas. my router is configured for vpn passthrough. so everything is fine. furthermore i got an webservice running on port 80. now i got the ...
1
vote
0answers
725 views

Cannot access L2L VPN from RA VPN connected client on Cisco ASA 5510

We have a Cisco 1921 router running IOS 15.1 at one of our branches which is connected via a L2L IPsec VPN to a ASA5510 running ASA 7.2 at our headquarters. The ASA also provides IPSec Remote Access ...
0
votes
0answers
38 views

simple subnetting, regarding vpn

i am using 2 cisco rv180 to build up a ipsec tunnel. thats working. but i cant get any packets trough the tunnel. first i was using: local: 10.0.0.X 255.0.0.0 remote 10.0.1.x 255.0.0.0 but 0 ...
3
votes
2answers
183 views

VPNs and NetBIOS

I have a Cisco RV180 VPN Firewall Router and I have QuickVPN and PPTP working. However, I am not able to get NetBIOS working so that I can access everything via NAMES or get the systems to show up ...
6
votes
1answer
472 views

Cisco QuickVPN Can't view local computers

I am connected to my QuickVPN connection to my RV180 VPN Router and I can access the router via IP but I can't find or see any of the computers. How can I fix that? Do I need to do some more advanced ...
0
votes
0answers
88 views

Examples of running VPN clients in Amazon EC2

There are a thousand examples of VPN server setups on EC2 - but what are the limitations for running VPN clients on ec2? (to an existing VPN concentrator outside of EC2, for example). OpenVPN is known ...
2
votes
1answer
2k views

Fortigate VPN Routing issue

I have 200B Fortigate unit with 2 internet WAN connections. I also have a remote site which I'm connected to via IPSEC VPN through WAN1. This site has only one GW IP address. I'd also like to setup a ...
0
votes
0answers
470 views

Strongswan ipsec <--> iPhone, can't access LAN

I'm trying to connect to my LAN with iPhone, using Cisco IPsec VPN connection. I can connect to VPN, but I can't access any LAN devices. Hardware/Software: Strongswan 5.0.4, running on router - ...