1
vote
1answer
57 views

Check that NLM is patched in Netware 6.5

We need to solve vulnerability CVE-2011-4191 "Stack-based buffer overflow in the xdrDecodeString function in XNFS.NLM in Novell NetWare 6.5 SP8 allows remote attackers to execute arbitrary code or ...
1
vote
4answers
160 views

Convenient source for information on known exploits (not theoretical)

Forgive me if this question has been asked before or is off-topic. The past couple of security patches I've installed have been discovered from reading news articles, which publicly discuss security ...