1
vote
1answer
354 views

Activating Windows 7 with MAK passed in Unattend.xml via WDS

I have configured WDS to deploy a Windows 7 Pro image (Volume Licensed) and I'm using an unattend.xml file for the configuration. The only problem I'm running into is activation. I'm passing a MAK ...
-1
votes
2answers
597 views

Using WDS to Deploy Custom OEM Image

So we just purchased 75 new HP machines (which all come with Windows 7 Pro OEM licenses) and generally when we make an image for a machine we just use the OEM image because it's already activated and ...
0
votes
1answer
1k views

WDS deployed image of Windows 7 not joining domain

I would like for someone to chip in and take a look at these files and let me know if I'm doing something wrong. I'm running a test environment with Win2k8 R2 with WDS, AD DS, DNS and DHCP in ...
4
votes
1answer
726 views

Deploying XP machines fails to use Prestaged Computer Name

I have been happily deploying Windows 7 images using WDS for a few months now and everything has been working smoothly. I have prestaged the computernames in AD because one of our clients wants ...
1
vote
1answer
742 views

AD: What is the difference between a managed and unmanaged computer?

I'm working on setting up Windows Deployment Services on a Windows Server 2003 machine. In my exploration of the various options for configuring this system, I wanted to learn the difference between ...
3
votes
1answer
5k views

Joining domain in depolying image with Unattend file

I am deploying windows 7 images to our classroom PC's via WDS. Am trying to get the machine to auto join the domain through the unattend file but am running into an issue. The unattendfile is created ...
0
votes
1answer
1k views

Cannot start WDS service

I built this WDS server that I made into a RODC also. After running the dcpromo, it get this error message that the WDS service is not started and could not start. I found this so I tried changing ...
1
vote
2answers
775 views

Can I authorize W2K8 DHCP server for private network, even when prohibited in enterprise network?

I have a domain-joined test machine running W2K8 R2 with two NICs, one connected to the enterprise network, the other one to a private network with a static IP (192.168.0.1). The machine should act as ...