0
votes
0answers
64 views

Adding Drivers to Boot Images on Windows Deployment Server (Server 2008)

I use WDS to deploy images onto Windows PCs and laptops at work. Whenever we add a new model to be imaged, I'm usually confronted with obstacles to getting the new necessary drivers into the boot ...
1
vote
1answer
139 views

Activating Windows 7 with MAK passed in Unattend.xml via WDS

I have configured WDS to deploy a Windows 7 Pro image (Volume Licensed) and I'm using an unattend.xml file for the configuration. The only problem I'm running into is activation. I'm passing a MAK ...
-1
votes
2answers
166 views

Using WDS to Deploy Custom OEM Image

So we just purchased 75 new HP machines (which all come with Windows 7 Pro OEM licenses) and generally when we make an image for a machine we just use the OEM image because it's already activated and ...
2
votes
2answers
144 views

Why is the WIM Image becoming so large?

I've created a WIM file with filesize of 120MB (based on WinPE3.1). When I add it to the Boot Images section, the presented filesize somehow became 746MB. When I sniff the bandwidth of the network ...
1
vote
2answers
359 views

MDT 2012 and PXE BOOT

A couple of years ago I configured my primary domain controller with WDS (not MDT) and would capture and push images from and to clients. Well now I have to do it again (less than 20 workstations) ...
2
votes
1answer
44 views

Windows Deployment Services cannot add localhost

I have two servers running Windows Deployment Services (WDS) Servers running. This past week they both 'lost' themselves as WDS servers. What I mean by that is under the Servers group in the WDS role ...
0
votes
0answers
200 views

How to use the tftp server for serving files of the WDS provided tftp

I have to deploy a CentOs image via WDS ( windows deployment server ). For this I need to serve the CentOs image .Now I want to use the tftp server provided via WDS.I will have to provide the url of ...
2
votes
1answer
1k views

WDS and multiple subnets subnets

Goal: To allow my one WDS server on Subnet A to accept client PXE boots from subnets B, C, D, and E. Setup: Currently, WDS is installed and configured with default settings on my Deployment (Server ...
2
votes
2answers
1k views

Windows Deployment Services Doesn't Survive Reboot

I have a Windows 2008 R2 server with all the latest updates that acts as a Domain Controller, and it also has the Windows Deployment Services service on it. DHCP is handled by a separate router. ...
0
votes
1answer
701 views

Boot linux over the network using WDS

I am looking to boot Linux (Ubuntu, Gentoo, and some others) over the network. I already have a Windows Server 2008 R2 machine running a few programs including Windows Deployment Services. This is set ...
3
votes
1answer
133 views

Using WDS to deploy the same image to different labs with different answer files

I'm planning on switching from a custom solution for our imaging to Microsoft WDS on 2008R2 servers with a 2008R2 DFL in our labs on campus. What I need to know is how do I use a different answer ...
0
votes
1answer
1k views

WDS 2008 R2 DHCP Error

Im having a problem where I get the error 'An error occurred while obtaining an IP address from the DHCP server. Please check to ensure that there is an operational DHCP server on this network ...
1
vote
2answers
741 views

Can I authorize W2K8 DHCP server for private network, even when prohibited in enterprise network?

I have a domain-joined test machine running W2K8 R2 with two NICs, one connected to the enterprise network, the other one to a private network with a static IP (192.168.0.1). The machine should act as ...
1
vote
1answer
140 views

Working with WDS

I work with WDS on Windows Server 2008-R2. I need to create some WIM images. For creating images i need the ImageX utility it is member of WAIK. Can i download the ImageX separately from the WAIK? ...
1
vote
4answers
6k views

Windows 2008 R2 WDS

I am trying to test the Windows deployment services in Windows 2008 R2. I am able to get an IP when my desktop PXE boots but then I get PXE-E32: TFTP open timeout. Has anyone run into this? if so ...