Windows Deployment Services. A technology from Microsoft for network-based installation of Windows operating systems based on PXE.

learn more… | top users | synonyms

1
vote
0answers
7k views

SCCM 2012 R2 - unknown PC boot over PXE - bcd file error

When I want to boot an unknown PC over PXE an error comes after it starts the boot\x64\pxeboot.n12 file. The error looks like a Windows 8 bluescreen and contains: Recovery Your PC needs to be ...
0
votes
0answers
345 views

Cannot start WDS installation in default language with 2012 R2 boot image

I've a WDS server running Windows 2012 Server and I just uploaded Windows 2012 R2 images to the WDS server. Changed the boot.wim image to the one in the 2012 R2 ISO, but after this change, I was ...
0
votes
1answer
464 views

MDT/WDS Deployment issue

Hi I have setup a MDT/WDS deployment environment. Its almost completed now (images, drivers etc) and I can PXE boot to the server no problem. On running PXE boot on a PC once I enter in my network ...
0
votes
1answer
157 views

Windows Server 2008R2 WDS using MDT added applications but they arent installing

Not important information: I've a MDT server 2010 setup on a Windows 2008 R2 server I've configured DHCP for PXE and its working fine I've a custom Scheduled task configured to set my keyboard, ...
2
votes
0answers
764 views

Initial Deployment-MDT+WDS

So I've been attempting to use Microsoft Deployment Toolkit with Windows Deployment Services to deploy images on a client. The deployment server is running Server 2012 and is both the Domain ...
0
votes
0answers
850 views

Adding Drivers to Boot Images on Windows Deployment Server (Server 2008)

I use WDS to deploy images onto Windows PCs and laptops at work. Whenever we add a new model to be imaged, I'm usually confronted with obstacles to getting the new necessary drivers into the boot ...
1
vote
0answers
373 views

2 DCHP servers and 1 WDS server, same subnet

I have DC1 hosting DCHP. DC2 also has DHCP although it is configured as a failover DHCP server. I have WDS installed on DC2. So I have DHCP and WDS on same server. I have tried all kinds of DHCP ...
1
vote
3answers
209 views

Windows deployment services introduction

I am managing a moderately-sized computer network for school and I have been using Norton Ghost to deploy images across the network. However, recently we have been investigating a switch to another ...
1
vote
1answer
59 views

Determining if imaging is required with WDS

We are a business of under 200 PC's that are looking at implementing preventative maintenance tasks such as regular imaging or updates but would like to see if there is a better method then IT coming ...
1
vote
1answer
1k views

Activating Windows 7 with MAK passed in Unattend.xml via WDS

I have configured WDS to deploy a Windows 7 Pro image (Volume Licensed) and I'm using an unattend.xml file for the configuration. The only problem I'm running into is activation. I'm passing a MAK ...
-1
votes
2answers
2k views

Using WDS to Deploy Custom OEM Image

So we just purchased 75 new HP machines (which all come with Windows 7 Pro OEM licenses) and generally when we make an image for a machine we just use the OEM image because it's already activated and ...
0
votes
1answer
57 views

Which is the most recent version of Virtualbox guest additions work with WindowsPE (possibly needing a signed driver?)

I'm making a windows (2012) deployment server with a capture boot image. I'm building a win7 client image to sysprep on virtualbox. I syspreped it changed the network to boot first and then I get a ...
4
votes
1answer
372 views

Network boot of Windows Defender Offline will not update

I have been working on configuring a network bootable virus removal suite, and I am using the Windows Defender WinPE iso generated from using this 64-bit tool. The tool downloads and creates an ISO ...
0
votes
2answers
748 views

Managing Drivers for Windows Deployment Services

I have been adding a lot of different drivers to our WDS server since my company has been deploying a ton of different hardware recently. Instead of manually downloading and picking through drivers to ...
2
votes
1answer
493 views

XP WDS clients not installing drivers from WDS 2012 server

Let me start by explaining my rather unusual situation. We have a lot of clients that have anywhere between 10 and 20 PC's and servers (ranging from server2012 back to windows XP). As we would like to ...
0
votes
2answers
531 views

Running WDS with multicast enabled from within a Hyper-V cluster

I'm attempting to run a multicast installation with WDS over my network, where WDS is hosted in a virtual machine in a Hyper-V cluster. I believe we've paved over most of the network-related issues - ...
2
votes
3answers
1k views

WDS discovery image not working - Failed to discover WDS Server

I've recently started working with imaging and deployment. We want to use WDS with MDT to manage images, as we're currently just imaging each different model of computer with Acronis, and have ~10 ...
2
votes
1answer
1k views

WDS deploying Different architectures (64-bit and 32-bit) with a single boot image

At the moment I have a WDS server set up with 2 Windows 7 boot images (32 Bit and 64 Bit) because we are running a mixed environment which will stay mixed for the near future. We are moving to a VLAN ...
0
votes
1answer
2k views

WDS's MDT DeploymentShare and REMINST replicated with DFS-R does not read WIM from local WDS

I've read several guides on using DFS-R with WDS and MDT to replicate REMINST and DeploymentShare, and I have a particularly strange problem. On the receiving server, after configuring WDS and ...
1
vote
1answer
3k views

WDS error: Windows cannot install required files. Make sure all files required for installation are available, and restart the installation

I have a Windows 8.1 x64 image that I sysprep'd and captured onto a Windows 2008R2 WDS server. When attempting to install it on a fresh client, the first action "Copying Windows Files" happens in ...
1
vote
1answer
2k views

Windows Server 2012 WDS and Linux Booting

I've been playing with WDS for awhile now because I want to setup a network based boot system for all my business to make it quicker to load images. We use a lot of Linux based OSes and after some ...
0
votes
1answer
502 views

WDS 2008 R2 / 2012 Discovery client not asking for the correct architecture

Background info: we're running on a network where we don't control DNS or DHCP, but we run a domain within it. We are trying to use WDS with a discovery image pointing to our WDS server. Odd issue ...
2
votes
0answers
290 views

Windows Deployment Server Answer Files for PC's with RAID Controllers

I currently have a Windows Deployment Server running on Windows Server 2008 R2 Standard, and so far it has worked without any issues. I am able to capture and deploy images to the majority of the ...
0
votes
1answer
5k views

WDS - Clients receive Error: PXE-E53: No boot filename received

I have setup WDS on Windows 2008 server in a Vmware box so I can practise setting up WDS,the server has DNS and DHCP as well as AD, the boot image is confirmed as working but when my clients try to ...
0
votes
1answer
333 views

Windows Deployment Services 2008 R2 issue

The current message that I am receiving after the deployment and at the end of the configuring of the OS is "Windows could not parse or process the unattend answer file for pass [specialize]. The ...
0
votes
2answers
277 views

WDS deployment installs fine, consistently fails to setup: how do I diagnose what went wrong?

I'm using WDS with a reference image and boot file from a Win 7 iso. I get it to successful install sans answer file however when it reboots and tries to set up services, devices, etc. it gives an ...
2
votes
2answers
900 views

Why is the WIM Image becoming so large?

I've created a WIM file with filesize of 120MB (based on WinPE3.1). When I add it to the Boot Images section, the presented filesize somehow became 746MB. When I sniff the bandwidth of the network ...
2
votes
0answers
729 views

MDT WDS network boot is very slow

Server is running 2008R2 with WDS role enabled. Using MDT 2012 I have created a boot image and imported it into WDS. Client computers can boot from the WDS and it says "Windows is loading files..." ...
0
votes
1answer
609 views

WDS Capture Image Failing to Load

Using the instructions posted here: http://social.technet.microsoft.com/wiki/contents/articles/11680.creating-a-capture-image-in-wds.aspx I created a capture image and then injected network drivers ...
1
vote
2answers
1k views

Using a Cisco ASA 5505 to forward PXE (WDS) Requests

I have a Cisco ASA 5505 that uses around 5 NICS for different networks. Currently I'm using my ASA to route traffic as it's the only Cisco device I have capable of the small amount of routing ...
1
vote
2answers
1k views

MDT 2012 and PXE BOOT

A couple of years ago I configured my primary domain controller with WDS (not MDT) and would capture and push images from and to clients. Well now I have to do it again (less than 20 workstations) ...
2
votes
1answer
90 views

Windows Deployment Services cannot add localhost

I have two servers running Windows Deployment Services (WDS) Servers running. This past week they both 'lost' themselves as WDS servers. What I mean by that is under the Servers group in the WDS role ...
0
votes
1answer
5k views

Why can I not get a WDS-originated PXE boot to progress past the first file download?

I'm trying to work out an automated Windows install process, and thought I'd give WDS a look. After some promising initial progress, I seem to have hit a wall. I imported the boot and install WIMs, ...
0
votes
2answers
1k views

Injecting Drivers with WDS win 7 image

HI I am creating a Windows 7 Image to be deployed out through WDS. THe problem I am having is so new that when I run sysprep to install the drivers it crashes. So my question is where should I install ...
0
votes
1answer
165 views

OS Deployment via PXE - Preparing and Using Images in Many Small Environments (MSP)

I've got a project going on which I'm running into a bit of a roadblock on. I'm interested in learning if there is a better alternative to what my MSP does for OS deployment, currently. Most of our ...
1
vote
1answer
10k views

PXE with WDS & Windows Server 2012 - no filename option in DHCP lease?

I'm trying to configure Windows Server 2012 (a virtual box VM) with WDS so I can PXE boot some Windows 7 VMs (also virtual box). All the machines involved are only attached to the "host only ...
1
vote
2answers
160 views

Interaction of IPSec and WinPE in MDT 2010 sequence

I'm in the process of enabling IPSec and Windows Advanced Firewall within my organization. We are also using MDT 2010 for OS deployment. This is the first time I've tried a new sysprep and capture ...
0
votes
0answers
355 views

Getting PXE-E53 “No boot filename received” Windows Deployment Services

I have configured WDS on a Servre 2012 box. It isnt the DC and it doesn't run DHCP, I have a 2008r2 box that does. I have configured WDS, installed one machine with it, and it worked fine. I have the ...
1
vote
2answers
549 views

MDT: oob drivers not being injected

I'm trying to use MDT and WDS to image a machine. I've got the image of the reference cpu via a vmware machine. I tried running LiteTouch via PXE on the target machine. It gives me an error: A ...
1
vote
3answers
2k views

WDS Service Won't Start

Server 2008 R2 When attempting to start the WDS service we're getting the following error: Windows could not start the Windows Deployment Services Server on Local Computer. For more information ...
1
vote
1answer
4k views

Do I need to add WDS Driver Packages to an install image?

Do I need to add my driver packages to my Windows 7 install image in order for them to get deployed when using that install image? I can't seem to understand if this is necessary based on the ...
1
vote
1answer
459 views

One WDS server, multiple subnets

Goal: Be able to deploy Windows through WDS to different subnets (in different geographic locations) using only one WDS server located within the 'main' subnet (where I am). Info: Each subnet is a ...
3
votes
1answer
637 views

WDS won't install correct touchpad driver

I have a bunch of Lenovo E530 laptops with their new style (terrible) touchpad. These touchpads are pretty much unusable without the synaptics driver installed. I'm deploying a windows 7 image ...
1
vote
1answer
152 views

Delete a windows service from offline wim?

I have WIM files in Windows Deployment Services with various images for computers. Unfortunately, I'm not using MDT or system center or anything automated to create these images - just installed on a ...
0
votes
1answer
447 views

Deployment Workbench and Windows Updates [duplicate]

We use Windows Deployment services and the deployment workbench to build our standard machines with, this obviously speeds up the deployment process but we are finding every 3 months or so we have to ...
0
votes
2answers
195 views

Connecting to Microsoft VPN during MDT deployment

So I've finally got the deployment almost perfect. I just can't for the life of me figure out how to get it to connect automatically to a VPN using Microsofts Connections. I tried just adding a custom ...
-1
votes
1answer
484 views

Does MDT (microsoft deployment toolkit) must work with WDS [closed]

I am new to system administration, and working in a small division where there is no Active Directory Domain Controllers. [The windows PCs are authenticated against Linux Samba domain controllers.] ...
0
votes
2answers
713 views

WDS prompt for password

Issue: I setup a new WDS server. Earlier with my old server, whenever a client pressed F12 to connect to the WDS, it would prompt them to select 'Windows Deployment Server' or 'Hard disk drive' and ...
1
vote
2answers
4k views

SCCM 2012 - PXE-M0F - abortpxe.com with unknown computers failing

I have one SCCM 2012 server not correctly responding to PXE requests for unknown computers. The server has PXE boot support enabled, enabled unknown computer support, boot images available with OS ...
0
votes
1answer
521 views

Workstation receiving a PXE-E51 when trying to load WDS

I have two of the same laptop, Dell Latitude E6320 that I am testing my WDS server with. The first is the one I used to capture the image and then deploy the same image on. The second however gets an ...