Windows Deployment Services. A technology from Microsoft for network-based installation of Windows operating systems based on PXE.

learn more… | top users | synonyms

3
votes
1answer
1k views

Initial Deployment-MDT+WDS

So I've been attempting to use Microsoft Deployment Toolkit with Windows Deployment Services to deploy images on a client. The deployment server is running Server 2012 and is both the Domain ...
3
votes
1answer
7k views

Why can I not get a WDS-originated PXE boot to progress past the first file download?

I'm trying to work out an automated Windows install process, and thought I'd give WDS a look. After some promising initial progress, I seem to have hit a wall. I imported the boot and install WIMs, ...
3
votes
1answer
2k views

Client see Windows Deployment Services but still get “selected boot device failed” error

Like the title says I can't Windows Deployment Services working. The client laptop has an ethernet IP address of 10.0.4.94. On the secondary DHCP server I've set option 60 to PXEClient, option 66 to ...
2
votes
1answer
738 views

WDS Deployed Windows 10 image not joining domain

I'm trying to deploy Windows 10 Pro using WDS running on Windows Server 2012 R2 Standard and everything works fine except for the automatic domain join. It boots to the desktop just fine, but not ...
2
votes
1answer
1k views

Moving from WDS to MDT + WDS - Prestaged Computer Name

We previously used just WDS to deploy our images. WDS was setup to request approval for new machines. We used the "Name and Approve" option to name the machines as we added them. If it was pre-...
2
votes
1answer
161 views

How do I make certain images available when user selects certain boot image? [WDS]

I have a Windows Server 2012 R2 Installation that is used for everything under the sun including Network installation services. I would like to have the server offer certain images based upon the ...
2
votes
1answer
16k views

SCCM 2012 R2 - unknown PC boot over PXE - bcd file error

When I want to boot an unknown PC over PXE an error comes after it starts the boot\x64\pxeboot.n12 file. The error looks like a Windows 8 bluescreen and contains: Recovery Your PC needs to be ...
2
votes
1answer
148 views

Windows Deployment Services cannot add localhost

I have two servers running Windows Deployment Services (WDS) Servers running. This past week they both 'lost' themselves as WDS servers. What I mean by that is under the Servers group in the WDS role ...
1
vote
1answer
103 views

WDS Deployment Auto Joining Domain

My company is in the process of ordering new desktops. My coworker has received one of the models and began working on a new image from scratch. This got me thinking that it would be a good time to ...
1
vote
1answer
114 views

I cannot add WIFI drivers to Microsft Deployment Toolkit

I am using Microsoft Deployment Toolkit on Windows Server 2012 to create a deployment image for Windows 7 Home Premium (64 Bit). I have successfully been able to import most drivers for my Asus K55A ...
1
vote
1answer
2k views

Activating Windows 7 with MAK passed in Unattend.xml via WDS

I have configured WDS to deploy a Windows 7 Pro image (Volume Licensed) and I'm using an unattend.xml file for the configuration. The only problem I'm running into is activation. I'm passing a MAK ...
1
vote
1answer
674 views

One WDS server, multiple subnets

Goal: Be able to deploy Windows through WDS to different subnets (in different geographic locations) using only one WDS server located within the 'main' subnet (where I am). Info: Each subnet is a ...
1
vote
1answer
520 views

When using Windows Deployment Services asks to reauthenticate

We Use WDS to reimage computers over the network. When starting the install over the network it asks us to associate with the domain and user and password. However towards the end it makes us enter ...
1
vote
1answer
109 views

What is the best guide for deploying XP clients from 2003 Server with WDS in Native Mode?

I'm faced with the task of deploying XP clients from a Windows 2003 server with WDS in Native mode. I've searched around and have found a few Microsoft articles that deal with bits and pieces of this, ...
0
votes
1answer
155 views

PXE E51 No DHCP or proxy DHCP offers were received for WDS set up

I'm hoping someone could help me with WDS, I currently have a 5 PC set up which one PC is the Windows 2012 R2 server and that connects to the other four PCs via a switch which all PCs can ping one ...
0
votes
1answer
299 views

WDS&PXE booting using Grub2 - choosing menuentry

I have problem with booting to WDS using PXE with Grub2. Actually we are using WDS with DHCP (Windows) - on DHCP I have WDS IP and 'grldr' file as bootfile name (grub loader) with menu.lst file (on ...
0
votes
1answer
669 views

Deploying windows 7 in UEFI GPT mode via WDS

I am in the process attempting to deploy Windows 7 x64 GPT UEFI via WDS with an unattend.xml file. Working: -Windows 7 x64 GPT UEFI via WDS without unattend.xml -Windows 8 x64 GPT UEFI via WDS ...
0
votes
1answer
211 views

WDS - PXE Boot can't connect to Deployment Share

Getting the following error message: Connection to the deployment share could not be made. Connection OK. Possible invalid Credentials. Could this be an error in the "bootstrap.ini" file? If it is ...
0
votes
1answer
156 views

Setup Windows Deployment Services when option 66 is already in use

I am currently trying to setup WDS at my company. The WDS and DHCP are running on two different servers. However, our IP telephony system is currently using option 66 (Boot Server Host Name) in ...
0
votes
1answer
171 views

Changing the path that the Microsoft Deployment Toolkit uses with WDS

I'm a system administrator for a hosting company, and we're looking to integrate the Microsoft Deployment Toolkit into our existing WDS setup for automating our client VM setups. I've already ...
0
votes
1answer
71 views

Auto run WDS installation with BIOS password

I wonder if it's possible to auto start a WDS installation on a client without the need to input the BIOS password. What I want to say, is I don't want to delete the bios password from the client ...
0
votes
1answer
550 views

custom disk partitioning using clients in sccm 2012r2

I'm using sccm2012r2 to deploy OS on clients. every thing is OK .but after installation completed I realized that SCCM partitioned disk and deleted all previous data. my question is that how to config ...
2
votes
0answers
97 views

Why Does WMI (Capturing) Boot Image Require “wpeutil initializenetwork” To Be Ran?

I don't get why I have to take the extra steps to run "wpeutil initializenetwork" before my NIC card is turned on and working within the WMI Capture (WinPE) GUI. I have the drivers added to the image ...
2
votes
0answers
56 views

Deploying Server 2012 with DNS role using WDS and answer file

I want to deploy an image using WDS on Server 2012. I will be using an answer file for unattended installation with little touch as possible. My answer file works great but I can't get the auto-logon ...
2
votes
0answers
328 views

How to use Server 2012 WDS advanced multicast features?

First, can I be clear that I already know how to multicast, and using that without a problem. What I would like to know is... how to use the "Improved Multicast Features" that are new for Server 2012 ...
2
votes
0answers
522 views

Windows Deployment Server Answer Files for PC's with RAID Controllers

I currently have a Windows Deployment Server running on Windows Server 2008 R2 Standard, and so far it has worked without any issues. I am able to capture and deploy images to the majority of the ...
2
votes
0answers
1k views

MDT WDS network boot is very slow

Server is running 2008R2 with WDS role enabled. Using MDT 2012 I have created a boot image and imported it into WDS. Client computers can boot from the WDS and it says "Windows is loading files..." ...
2
votes
0answers
976 views

WDS server & Cisco ASA (DHCP)

My setup: WDS server (w2indows 2003 R2) located on subnet 10.1.1.10 Various site locations all on different subnets. Eah site has a Cisco ASA firewall configured to respdon to DHCP requests. ...
1
vote
0answers
27 views

Is it possible to capture an Image with WDS without local save

I'm using a windows deployment server capture boot image(running on win2k8server) to capture a laptop. Is there anyway to capture the image straight to the WDS server without saving the image ...
1
vote
0answers
39 views

What is the SURE way to ensure Microsoft Distribution Tool to only format C Drive?

Right now I'm using "Specific disk and partition" but is it the best way to do this? I have almost 100 pc to format which have other drives in them with data already. I'm using Windows Server 2008 R2 ...
1
vote
0answers
384 views

wdsutil claims Windows Server 2012 R2 drivers are unsigned, but they have a valid certificate

I'm trying to import some Windows Server 2012 R2 drivers to a driver group in WDS. My WDS server is running Windows Server 2012 (not R2). When I run the following command: WDSUTIL /Add-DriverPackage /...
1
vote
0answers
2k views

ConfigMgr - Really really slow PXE boot between Hyper-V machines

I have ConfigMgr 2012 R2 CU3 installed on a Hyper-V virtual machine. The virtual machines are hosted on a Server 2012 R2 Hyper-V cluster, and the ConfigMgr server is running on Server 2012 R2 as well....
1
vote
0answers
555 views

2 DCHP servers and 1 WDS server, same subnet

I have DC1 hosting DCHP. DC2 also has DHCP although it is configured as a failover DHCP server. I have WDS installed on DC2. So I have DHCP and WDS on same server. I have tried all kinds of DHCP ...
1
vote
0answers
243 views

wdsmcast useage and deployment

I'm trying to use WDS multicasting to deploy an image. For some reason I can't get it to connect. Anyone know any guides on how to do this because I followed and few and none are working. I setup a ...
1
vote
0answers
409 views

Windows Server 2003 R2 SIS Groveler start error

Hi I have a Windows Server 2003 R2 SP2 running and I need to have a WDS with mixed mode so I can deploy Windows 7 & Windows XP images. I went to setup the first image and after the wizard was done ...
1
vote
0answers
139 views

how much extra space is required to deploy an image with WDS

I was wondering if there is a recommended or required 'extra' free space on a drive before an image can be deployed? i.e. say the image is 49gigs and HDD is 50gig (after formatting), would that work? ...
0
votes
0answers
34 views

WDS install.wim breaks WDS service

I am attempting to use WDS to deploy a custom Windows 10 Education image on to my school's computers. I have a VM running Windows Server 2012 R2. When I add a custom install.wim Windows 7 image (...
0
votes
0answers
8 views

USB Issues Sysprep image wds

Ill firstly give you a little bit of background. Image was created using MDT 2013 on Server 2012 R2, which was customized and then sysprepped into oobe\generalised. The image was than moved to a ...
0
votes
0answers
9 views

WDS ignoring ImageUnattend?

I'm trying to get WDS on Svr 2012 R2 deploying 2012 R2 and 2016 TP5 installations. I have created a WDS Client Config Unattend, which is correctly being loaded and works brilliantly - so I get to the ...
0
votes
0answers
43 views

WDS does not import driver which is dual signed

WDS is not allowing me to import driver which is already signed, i am getting error saying that "x64-based packages must be signed". But when i checked driver properties i can see that the driver is ...
0
votes
0answers
28 views

Error WDSclient

I recently replaced wds and domain controllers physical servers in Windows Server 2008 R2 by servers on Windows Server 2012 R2 virtualized on VMWare. I encounter deployment problems for some recent ...
0
votes
0answers
62 views

Booting WDS Capture image on VM Gen2

Have problem booting capture image, created by Microsoft WDS management console. I have functional boot image (boot.wim) taken from WinServer 2012 R2 iso. This image works fine on Hyper-V Gen2 VM. But ...
0
votes
0answers
227 views

Unable to PXE boot after capturing an image

I'm new to WDS and Windows servers in general. I have WDS setup on Windows Server 2012 R2. I've deployed several machines and it's been working fine for a while now. The Windows 7 image I have been ...
0
votes
0answers
900 views

pxe boot uefi ends with pxe-e16: No offer received - ip helper address in place

I've been deploying Windows with wds 2012 to clients running in BIOS mode forever, using wds 2012 and dhcp in the same network, but on different boxes. clients are in a different network and on the ...
0
votes
0answers
294 views

WDS 2012: UEFI Client PXE Boot ends in BSOD: UNMOUNTABLE_BOOT_VOLUME

When I try to boot my uefi client from LAN it successfully downloads boot.wim from my WDS 2012, shows the Windows Logo for some seconds, but then it crashes, showing BSOD and the message "...
0
votes
0answers
194 views

WDS after installation of Windows 7 64bit, not bootable device found

When I install Windows 7 (64bit) Enterprise over WDS, it successfully goes through the installation but then when it actually tries to boot from the hard drive where it installed windows, it doesn't ...
0
votes
0answers
1k views

MDT 2013 - Client not picking up new Unattend.xml settings

I'm deploying a new image via MDT 2013. I created a new Task Sequence using an existing image and tested it on a VM. I ended up getting the "Unattend.xml Error - Could not parse or process for pass [...
0
votes
0answers
607 views

WDS Answer Files - 32bit works, 64bit doesn't

We're getting very stuck in our office at the moment. We're upgrading all of our old XP machines to Win7 over the summer holiday while the school is closed. As we have so many machines we have set ...
0
votes
0answers
1k views

Adding Drivers to Boot Images on Windows Deployment Server (Server 2008)

I use WDS to deploy images onto Windows PCs and laptops at work. Whenever we add a new model to be imaged, I'm usually confronted with obstacles to getting the new necessary drivers into the boot ...
0
votes
0answers
674 views

Getting PXE-E53 “No boot filename received” Windows Deployment Services

I have configured WDS on a Servre 2012 box. It isnt the DC and it doesn't run DHCP, I have a 2008r2 box that does. I have configured WDS, installed one machine with it, and it worked fine. I have the ...