1
vote
1answer
670 views

How to install mod_wsgi 3.1 on Ubuntu 9.10

I have a Python 3 web app so mod_wsgi < 3.1 doesn't cut it for me. However, on my Ubuntu 9.10 installation there doesn't seem to be a package for mod_wsgi 3.1. Is there an alternative repository ...
2
votes
1answer
4k views

HTTP 500 error from POST reuqest to django vai WSGI and apache

Ive got a Django web application setup with mod_wsgi and apache2 on ubuntu 9.10 Im using the following code to o a user authentication via a HTTP post for another part of my site. All it required ...