0
votes
1answer
357 views

debian 6 - php 5.4.1 - xdebug phpize php-config --version incorrect

I'm quite new with Linux server management and I have a linux server with the following configuration: Distributor ID: Debian Description: Debian GNU/Linux 6.0.6 (squeeze) Release: 6.0.6 ...
0
votes
1answer
251 views

How to get xdebug working on a manual compiled php 5.2 binary in debian squeeze

I am exploring a new server setup using debian squeeze(6). From a former FeeBSD perspective I have to say I like the OS verry much. The problem however is that the default PHP version is 5.3. Fixing ...