1
vote
0answers
37 views

Add-Computer fails to run just after server is sysprep'd

I've developing a PowerShell 3 script to automate the deployment of a XenApp Windows 2008 image to a Hyper-V 2013 host. The basic steps are this: Create and boots VM - script goes into wait loop for ...
2
votes
1answer
44 views

VB Application Crashes, but process continue to run

I have an issue in a Citrix environment in which a legacy VB application is published on the server. A problem I see is that occasionally it crashes, but the process for the application continues to ...
1
vote
1answer
359 views

Change logon /disable Citrix XENAPP 5.0 farm wide or local

I want to disable logons before I do maintenance on a single server in the farm. If i run change logon /disable will that disable logons on that server or will that disable logons on the entire farm? ...
0
votes
1answer
608 views

Users See All XenApp Autocreated Session Printers

Small farm running Windows Server 2008 x64 and XenApp 5 with the latest hotfix rollup. The users are standard users, but for whatever reason they see all of the auto-created session printers. ...
1
vote
0answers
3k views

Citrix XenApp qfarm displays no servers, load shows 100

I had a Citrix XenApp 6.5 sever running smoothly in a very simple domain (one DC, one XenApp server) until the XenApp server had to be restarted recently. After it came back, applications can no ...
2
votes
1answer
3k views

Cannot use Citrix AppCenter to discover XenApp 6.5 farm

I'm going through the initial configuration of Citrix XenApp 6.5. I have two servers, a DC and the XenApp server. I created an OU XenApp, and a user "ctxadmin" on the DC. When configuring the XenApp ...
1
vote
2answers
218 views

Citrix XenApp Deployment

I am new to Citrix and am thinking of proposing a Citrix solution for our home and remote office workers. My question is regarding deployment and licensing. To allow the clients to have remote ...