-1
votes
0answers
26 views

How to track server updates [on hold]

I have servers in different datacenters and with different OS's (mostly debian and CentOS/RedHat). What is the easiest way to keep track of which servers need updates? Is there a service or some sort ...
0
votes
0answers
12 views

CentOS 6.3 can't find libssl.so.1.0.0 after update OpenSSL to 1.0.1e [duplicate]

I've upgraded OpenSSL from 1.0.0 to 1.0.1e in CentOS 6.3 as a dependency to PHP-FPM package. Now php and yum don't work anymore, displaying: PHP: php: error while loading shared libraries: ...
0
votes
2answers
707 views

Issue on yum update with kernel

--> Running transaction check ---> Package e2fsprogs-resize2fs-static.x86_64 0:1.42.3-3.el6.1.ovz will be installed ---> Package kernel.x86_64 0:2.6.32-358.2.1.el6 will be installed --> ...
1
vote
1answer
580 views

yum not showing any updated package

I have a CentOS 6.3 machine. I'm running yum update but it doesn't show any updated package. I have already tried yum clean all and yum clean expire-cache. Any help will be really appreciated. ...
-1
votes
1answer
604 views

YUM error. Is this a cert error

Nov 13 13:38:57 host abrt: detected unhandled Python exception in '/usr/bin/yum' Nov 13 13:38:57 host abrtd: New client connected Nov 13 13:38:57 host abrt-server[3508]: Saved Python crash dump of pid ...
0
votes
1answer
128 views

Necessary proxy exception list for RHEL updates

Anyone know if I need to allow more than *.rhn.redhat.com on 443 & 80 via a proxy exception to allow my RHEL servers to go out and grab updates ? Haven't received the hardware yet, but I'm just ...
0
votes
1answer
2k views

CentOS 5.8 update from CentOS 5.7

'yum list updates' doesn't show centos-release for 5.8 on some CentOS 5.7 machine. What does this happen? machine A [dnd@one:~]$ yum list updates | grep centos-release [dnd@one:~]$ cat ...
0
votes
2answers
505 views

php 5.3 and libxml2 nightmare

My CentOS 5.7 ships with libxml2 2.6.26 that is very outdated and also causes many problems with my current PHP 5.3.3. I need to update libxml2 to 2.7.8 version or at least 2.7.3+ i've readed many ...
0
votes
3answers
62 views

Yum update on LAMP

When I do a yum check-update on my server I get packages like php which I haven't dared to update. I'm wondering whether it would be safe to update these on my production server (I do have a backup ...
2
votes
2answers
194 views

Yum update info from what version, to what version

Is there some simple yum command so I can know what is current and what is future version of package for updating. I now about: yum list updates But that only prints new version of packages...
0
votes
4answers
9k views

Centos 6 yum update - Packages skipped because of dependency problems

I'm trying to keep my offsite backup server up to date so I've run an update and I'm getting dependency issues. I haven't got a clue how to continue. Below is the output from from YUM. ...
2
votes
3answers
8k views

CentOS 5.7 - Cannot retrieve repository metadata

I got this strange error today and I'm not able to fix it: root@server# yum -y update Loaded plugins: allowdowngrade YumRepo Error: All mirror URLs are not using ftp, http[s] or file. Eg. ...
15
votes
2answers
12k views

What does that mean: packages excluded due to repository priority protections

When updating with yum i recieve the following message: yum update Loaded plugins: fastestmirror, priorities Loading mirror speeds from cached hostfile * atomic: www7.atomicorp.com * base: ...
0
votes
1answer
48 views

Updating CentOS

I have a CentOS 5.5 installation with ruby, dovecot (and some other soft) installed from source, and soft like postfix, samba, bind etc. installed from yum repositories. This box is online for more ...
2
votes
2answers
326 views

How do I undo rpmforge yum updates?

I'm setting up a new system with CentOS 5.5, and I set up rpmforge to make it easier to get those extra 3rd party packages. I ran yum update without setting up yum-priorities first, but now I wish I ...
0
votes
2answers
1k views

How to keep SpamAssassin up to date under CentOS?

I am running CentOS 5.4 with SpamAssassin installed via yum. However the version yum installed was SpamAssassin version 3.2.5 and I am finding that this version has many outdated rules -- including a ...
1
vote
1answer
529 views

Can yum avoid major upgrade but still apply necessary security fix?

For example, if the server (CentOS) has PHP 5.2.6 installed and has added a third party repository that provides both PHP 5.2.12 and PHP 5.3.1. PHP 5.2.12 and PHP 5.3.1 are the latest versions for ...
1
vote
2answers
1k views

rkhunter reports change in file properties, but I don't see that they've been updated by yum

Maybe I'm being overcautious, but I recently received the following warnings from rkhunter: Warning: The file properties have changed: File: /bin/dmesg Current hash: ...
7
votes
2answers
4k views

Why do I have .rpmnew file after an update?

I use yum to update my Fedora. After a huge update, I got many .rpmnew and .rpmsave files. I could understand if I had modified these files. But I'm sure that I didn't edit these files. What should I ...