The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
2answers
295 views

Can zend opcode cache and APC cache run together on same server?

I am on a dedicated server - running multiple portals in respective virtual directories. Some of the previously loaded websites are using Zend opcode cache. While my new commerce portal uses an APC ...
2
votes
1answer
265 views

PHP executes an older version of a script that I've already overwritten

I'm literally freaking out. It's the first time such a thing happens to me. I have modified and saved a php script, and now I am calling it from the browser, and the old version is still being run. ...
0
votes
1answer
617 views

Failed loading ZendOptimizer.so: invalid ELF header

How do you solve Failed loading ZendOptimizer.so: invalid ELF header on CentOS 5?
0
votes
1answer
166 views

need recommendation for running PHP/Zend based optimizer

Firstly, I must admit that I don't know much about setting up PHP beyond the basics. I have an Ubuntu 10.04 server system (hosted) running primarily as an FTP store for a commercial store software. ...
0
votes
1answer
645 views

apache 2.2 + php 5.5.2 + zend optimizer 3.3.3 in windows 2003 server

does anyone knows if it is possible to configure the following stack: windows 2003 server with apache 2.2 + php 5.5.2 + zend optimizer 3.3.3, it says in the zend website that optimizer will only ...
0
votes
2answers
3k views

Zend Optimizer on PHP 5.3.x - is it worth it upgrading without it?

I want to upgrade to PHP 5.3.3 but I believe Zend Optimizer is not available yet for this version of PHP. I currently have Zend Optimizer on PHP 5.2.10 but I'm not sure if I'll miss it or not? Can ...
1
vote
1answer
9k views

Fatal error: Incompatible file format: The encoded file has format major ID 1, whereas the Loader expects 4 in … on line 0

I am using Ubuntu 10.04 and for some time I had to keep a downgraded PHP 5.2 package because I need to run Zend encrypted scripts. Recently I noticed that Zend released beta version of their loader ...
0
votes
2answers
520 views

Zend Optimizer not Functioning Correctly on Plesk 9.3.0 VPS

I have a new VPS running Plesk 9.3.0 without 'much' modifications to any settings. I've moved a site to this VPS and I'm receiving a page full of random 'gibbrish' characters like: ...
0
votes
3answers
2k views

“Zend Optimizer not installed” after I updated to Ubuntu 10.04

I've just updated from 9.10 to 10.04. Everything seems to run fine except for zend optimizer which is throwing "Zend Optimizer not installed" error. I went to php.ini and the following line is still ...
1
vote
2answers
2k views

Cannot receive start command

I have a WAMP install (Apache 2.2.3, PHP 5.2.8) with a working Zend Optimizer. As soon as I add the php.ini lines for Zend Debugger: [Zend Debugger] ...
0
votes
1answer
643 views

Zend Guard reporting Zend Optimizer not installed, but it is

I'm testing Zend Guard 5 to encode PHP source code, and have encoded a working website. When I view the site on my server, I get an error page saying "Zend Optimizer not installed" and that it ...