4
votes
0answers
1k views

Redirect user on SSL authentication failure

I configured a VirtualHost with SSL enabled and SSL client authentication, all of that on apache2 2.2.8 (ubuntu server 8.04). All SSL certificates (CA, Server certificate, Client certificate, CRL) ...
4
votes
0answers
126 views

reprepro use when multiple sources have the same codename

I'm investigating the use of reprepro to control what updates get propagated to our servers, and when. The idea is to vet updates by Debian and Ubuntu, and only apply the ones we choose. We want to ...
4
votes
0answers
3k views

PERC MegaRAID S.M.A.R.T. Status is not matching smartctl's - looking for clues what's wrong with the HDD

I'm getting strange SMART error from MegaCli on Dell R720xd and PERC H710P with five 4Tb SATA drives in RAID5 /opt/MegaRAID/MegaCli/MegaCli64 -PDList -aALL gives me some "Failure Seq Event Number" ...
4
votes
0answers
1k views

IPv6 routing over OpenVPN

Trying to learn how IPv6 works with OpenVPN, so I wanted to setup following scheme. I have a VPS server (Ubuntu), which have been allocated a /48 subnet. ISP ipv6 gateway is XXXX:XXXX:XXXX::1 Server ...
4
votes
0answers
375 views

Apache : use of Alias directive with mod FastCGI

The server is configured to handle php files with fastcgi : <IfModule mod_fastcgi.c> AddHandler application/x-httpd-php .php Action application/x-httpd-php /fcgi-bin/php-fpm virtual ...
4
votes
0answers
292 views

Puppet Error: undefined method 'captures'

I posted this question on the networkengineering SE site, but it was determined to be off topic.... blah. I'm toying with the idea of using puppet for core network device configuration to increase ...
4
votes
0answers
219 views

Cisco ASA ipsec vs Anyconnect client issue

So I have an iPad that has a IPSec VPN created. I am able to connect from the outside fine and I can access my local LAN files just fine. When I connect with the Cisco AnyConnect client from the same ...
4
votes
0answers
138 views

Bad Image error when opening SCVMM Admin Console

I have recently installed SCVMM onto a Windows Server 2008 R2 Standard box following the instructions on MSDN. This is being installed using a virtual ISO emulator rather than a DVD. The initial ...
4
votes
0answers
2k views

ip6tables port redirect with TPROXY on IPv6 only

Our server is IPv6 only connected and an applications listen to port 8080 at private network, but we need port 80 at public Internet. On purpose of testing, when opening the firewall for port 8080, ...
4
votes
0answers
584 views

Linux/Apache 2.4.3 MPM event error scoreboard is full, not at MaxRequestWorkers

I have a server used for shared hosting running Linux/Apache 2.4.3 event MPM Apache is reporting "error scoreboard is full, not at MaxRequestWorkers" in the error log every second. I don't know what ...
4
votes
0answers
481 views

mysql client slow login strace

I am experiencing an issue with slow connections/logins to a loaded mysql server, even when connecting via the unix socket file (CentOS 6.3). Queries are completing very quickly -- (0.00 sec) in this ...
4
votes
0answers
625 views

keepalived config is not working correctly with virtualbox vms

my keepalived configuration is not working correctly. I have two virtual testing machines (virtualbox) to try some things out with keepalived/vrrp. Bot can ping each other flawlessly (internal ...
4
votes
0answers
2k views

Using SAML authentication within nginx

I want to restrict access to some static content, served using nginx, using an existing SAML 2.0 IdP. (In Apache, this would be done with a module such as mod_mellon or mod_auth_saml) What is the ...
4
votes
0answers
1k views

Tomcat/CF10/IIS7.5 Connector Tuning Help (503 Errors)

Problem: After a undetermined amount of time, all websites running in an application pool return 503 errors as IIS has stopped pool due to Rapid Failures from the pool. Increasing the number of ...
4
votes
0answers
1k views

Time on Windows Server 2003 off by ten minutes

I have a DC server that runs a network of about 20 computers. This is also the DC and pushes out the time to all the client computers. However the time on the server is 10 minutes fast and is causing ...
4
votes
0answers
285 views

What Samba settings to use for perfect emulation of Windows ACLs

Can anyone suggest what settings I should use with Samba to get full support for Windows ACLs? At the moment I have the following configuration: /etc/fstab: acl,user_xattr ...
4
votes
0answers
426 views

Samba4 share: Windows can read/write, OS X can only read

In the last few days I've played around with Samba4. I've created a new domain, some shares and everything works well. At least when I'm working with windows. We have some OSX clients an I'm testing ...
4
votes
0answers
533 views

Windows Server 2012 - Hyper-V - iSCSI SAN - All Hyper-V Guests stops responding and extensive disk read/write

We have a problem with one of our deployments of Windows Server 2012 Hyper-V with a 2 node cluster connected to a iSCSI SAN. Our Problem Our problem is that for some reason all of the VMs stops ...
4
votes
0answers
237 views

Inexplicable STP Behaviour

I have a problem with a couple of Dell PowerConnect 6248 switches (latest firmware) connected to a pair of external (3rd party) switches providing Internet connectivity via HSRP. I'll post more ...
4
votes
0answers
2k views

NAT64 configuration with tayga on Debian 6

I'm trying to implement NAT64 with tayga on my server and came to a point where I'm not sure how to proceed. My server is connected via one IPv4 address and one /64 IPv6 address block to the ...
4
votes
0answers
477 views

ImportError: No module named flask - uwsgi and buildout

uWSGI config: <uwsgi> <module>app_wsgi:app</module> <pythonpath>./src</pythonpath> <socket>/tmp/uwsgi.sock</socket> ...
4
votes
0answers
1k views

Enabling IPv6 with OpenVZ using Proxmox 2.2

I'm trying to enable IPv6 on my Debian nodes (OpenVZ) using venet; my host is under Proxmox 2.2 (kernel 2.6.32-16-pve), and it seems the routing fails. My host correctly pings all my nodes; all my ...
4
votes
0answers
561 views

Is it possible to load balance an XMPP server that is not using BOSH?

We currently have an XMPP server and am now starting to look at clustering. We will have 2 machines, each with an XMPP server. The interface is the standard XMPP connection (not BOSH). We have XMPP ...
4
votes
0answers
203 views

Windows 2003 IIS 6.0 w3wp PerfMon monitoring

We have a number of web applications set up as Virtual Directories under one web site on Windows 2003/IIS 6.0 servers. Each VirDir has a dedicated App Pool. One of my users wanted to know if I could ...
4
votes
0answers
1k views

port redirection on solaris 11

I'm trying port forwarding on solaris 11. I have a mechine behind a server that use solaris 11. I try to access that mechine from the external port, and forwarded by solaris 11 mechine to that machine ...
4
votes
0answers
359 views

Open directory, external NFS file shares and automounter

This may be a big one. I've set up Open Directory on Mac OSX 10.8 (Mountain Lion) with users to allow everyone on the network to logon to any client with these centrally stored users. Before this ...
4
votes
0answers
3k views

mysqld_safe Can't log to error log and syslog at the same time. Remove all --log-error configuration options for --syslog to take effect

When I'm trying to install MySQL 5.5 community edition on my Ubuntu 10.04 by compiling the source code, I met the following problem: $ fg % 1 sudo ../bin/mysqld_safe ...
4
votes
0answers
142 views

How to add totals into network traffic graphs in munin 1.4.x (like ones in cacti)?

Here's example picture I found with google.
4
votes
0answers
2k views

Saslauth with ldapdb on debian

I'm trying to get saslauthd working with openldap. ldapsearch and every service connected to openldap works fine. sasldblistusers2 doesn't work - and ldapwhoami does not work either. getent passwd ...
4
votes
0answers
409 views

Nobody nogroup on ubuntu client with Solaris server

I have an openIdiana server with ZFS and it has been shared with NFS on a ubuntu server (called server1) one year ago. Now i am asked to shared it on a second ubuntu server (called server2). So i have ...
4
votes
0answers
3k views

server 2008 r2 - wbadmin systemstatebackup - system writer not found in the backup

I am trying to manually run a systemstatebackup command on my server 2008 r2 box and I am getting an error code '2155347997' when I view the backup event log details. The command line tells me that I ...
4
votes
0answers
2k views

OpenSSL SHA256 testing

I'm having an issue testing a hardened SSL configuration for pound. One of the requirements is for the inclusion of AES[128|256]-SHA256 ciphers, along with strict ordering of preference. I've ...
4
votes
0answers
363 views

How to support VRF in Netflow Collector?

I am somehow able to analyze netflow packet using my own netflow collector (build in python). It works for certain ip and CIDR(Classless Inter Domain routing), definitely not overlapping. What is the ...
4
votes
0answers
771 views

bridged network problems running VirtualBox appliance inside VMware server

One of our hardware vendors supplied us with a virtual appliance that they said needed to run inside VirtualBox. That's non-negotiable - as it's designed to run as an appliance, they need some way of ...
4
votes
0answers
7k views

TCP Keepalive and firewall killing idle sessions

In a customer site, the network team added a firewall between the client and the server. This is causing idle connections to get disconnected after about 40 minutes of idle time. The network people ...
4
votes
0answers
225 views

UID/username lookup on IBM z/os USS

How can I associate a UID to a specific username on IBM z/OS Unix System Services? Within USS, I see content created in my user space which I do not own. File ownership lists a three digit ...
4
votes
0answers
2k views

vmware DNS in host-only configuration

I want to connect a Linux VM running in VMWare on a Windows 7 laptop to an enterprise network using host-only configuration. I was able to setup bidirectional routing between "host-only" VMWare ...
4
votes
0answers
107 views

Corrupt General Tab in Event Viewer

Whenever ASP.NET reports a dangerous query string value to the Application log and the request contains a certain combination of characters; the event viewer will not show the error information and ...
4
votes
0answers
240 views

How does one publish statsd stats for consumption by graphite?

We're just now getting to grips with statsd+graphite, and we (think we) want to look at graphs sliced differently. For example, say we have a website foo that is multi-tenanted to 3 customers and ...
4
votes
0answers
2k views

User 'X\y' failed to create external configuration store at 'D:\Hyper-V':

I have a Hyper-V server which has served me well, so far. It's been in a workgroup until recently, and has hosted four machines. I hadn't used it for a while and decided to join it to my new domain. ...
4
votes
0answers
129 views

Upgrading kernel on Debian server hosting Xen 3.2.1

I have a physical server running Debian 6 and Xen Hypervisor 3.2.1, and kernal -a says "2.6.26-1-xen-amd64". I have not updated for a long time, because when I run apt-get upgrade, one of the updates ...
4
votes
0answers
515 views

Unable to get ejabberd prebind to work

I'm trying to get the prebind of BOSH sessions to work. I want to be able to authenticate a user in my CMS and then log him in when he accesses the chat, for this I found ...
4
votes
0answers
452 views

Courier MYSQL_QUOTA_FIELD isn't working

In /etc/courier/authmysqlrc, I have MYSQL_QUOTA_FIELD CONCAT(quota, 'S') But connecting to the account via RoundCube or Thunderbird with the Display Quota plugin shows an unlimited/unknown quota. ...
4
votes
0answers
750 views

Glassfish connection pool don't work after restart server

I have a connection pool in Glassfish 3.1 to connect to SqlServer 2008 Express, this pool works fine, but when Glassfish is restarted, the connection pool can't ping and stops working. To work again, ...
4
votes
0answers
405 views

Firewall “Connection Security” when there is no trust and NATing between the two computers

First a little explanation of my network topology. I have a internal domain, and edge network domain. There is no trust between the two domains (and IT will not allow a one way trust to be set up ...
4
votes
0answers
2k views

torque pbs 4.0.1 job stays queued ('Q') state; the scheduler seems not receiving any notification

I am using torque 4.0.1 on openSUSE 12.1 in a cluster environment. When I qsub a job (simple as "echo hello"), it remains in 'Q' state, and never gets scheduled. I can force the job to run with qrun, ...
4
votes
0answers
1k views

Disable history for only one task in the Task Scheduler Library?

I have selected the Enable All Tasks History option in the Task Scheduler Library of Windows Server 2008 R2. For most tasks, I’d like to have the history kept but I’m wondering if it’s possible to ...
4
votes
0answers
3k views

Corosync unicast issue with different nets

I'm using a setup (on our staging-system) with 2 root-servers and 1 fail-over-ip. As software we use corosync and pacemaker. Corosync is configured for multicast communication via port 5405. --> ...
4
votes
0answers
398 views

using chained automount to mount home directory

I have set up two directories mounted with automount (via LDAP): in the /home directory automount is configured to mount * -fstype=bind :/network/srv/home/& in the /network directory one ...
4
votes
0answers
216 views

Apparmor externally included hats not working

Running apache2 on Ubuntu 12.04, using mod-apparmor for change-hat support. I have installed and verified that change-hat is working but that it is not working for externally included hats like the ...

15 30 50 per page