Tag Info

New answers tagged

0

I usually get this when updating a 64-bit package that has the equivalent 32-bit package installed, but the 32-bit update package doesn't exist, perhaps because the 32-bit channel isn't subscribed, or maybe the current channel doesn't have updated 32-bit channels. If I don't need the 32-bit version, I remove it and then try the update.


1

Recommendation from RHN is to downgrade the packages: yum downgrade libgomp yum downgrade libstdc++ yum downgrade libgcc yum downgrade cpp Source: https://access.redhat.com/solutions/196103 (Answer visible to RHN subscribers)



Top 50 recent answers are included