Tag Info

New answers tagged

0

MySQL listens to the local machine by default. We can change that by bind-address setting in my.cnf on the server. Change this setting to listen on the public IP address by changing bind-address to 0.0.0.0. Also check for the skip-networking isn't switched on.


1

Change the bind-address in my.cnf to 0.0.0.0 Restart database server Run this query: UPDATE mysql.user SET host = '%' WHERE user= 'YOUR_MYSQL_USERNAME'; FLUSH PRIVILEGES; Edit: This should go in comment, but i don't have enough rep. Are you sure your ports are correctly forwarded? Also make sure, that your ISP doesn't block it.


1

This is extremely insecure, but if you insist, change the "bind-address" line in my.cnf from 127.0.0.1 to 0.0.0.0.


0

That error is caused from not having a statement such as the one below within you VirtualHost or in a block etc, or any other block like this: Options Indexes MultiViews FollowSymLinks To allow the listing of directory contents, because no default file was found. You can specify a default file with a statement such as the one below in a similar area (so ...


0

Looking at this sample config file from a GitHub mirror of the open source repo for OpenLiteSpeed it seems like the config would be something like this: context { uri /hideme/ accessControl { deny } location hideme/ }


-1

I've answered this before. See here: http://serverfault.com/questions/516799/proxy-ssh-to-hide-endpoints/516800



Top 50 recent answers are included