Tag Info

New answers tagged

0

All cisco ACL are ended with implicit "deny any any" rule. So you can configure only access-list extended to permit only required packets. This approach will work in terms of blocking access. It also good approach not to use VLAN 1 for anything in your network and configure separate VLAN for management only.


0

Works as designed, I'm afraid. Note that the ACL version of this fetch do[sic!] not iterate over multiple parameters and stop at the first one as well. Consider using this instead, it is probably closer to what you want, anyway: stick on urlp(FROM_ADDRESS)


0

If you want to simply stop using ACLs on an entire disk, I'd suggest mounting the disks with the 'noacl' option (in /etc/fstab). It's a simple and fast way to do what you are asking.


0

You've told us what you want to do, but you've not given us an exmaple email which is causing you the problem, so this is a general guide of what I would do to test that the configuration is working as you expect. Run your exim in a test mode, potentially with debugging turned on, and see why that particular email isn't being blocked. First, install swaks ...


0

Haven't tested this yet, but try specifying the delimiter: acl block_1 urlp_end(FROM_ADDRESS,&) 0 acl block_2 urlp_end(FROM_ADDRESS,&) 9



Top 50 recent answers are included