Tag Info

New answers tagged

0

DISPLAY=localhost:10.0 export DISPLAY I presume this is in your shell startup files (.bash_profile or similar)? Try removing it. ssh -X automatically sets this variable for sessions where it's forwarding X. It shouldn't be necessary for you to set this variable manually, and you may be setting it to the wrong value. By way of background, the default TCP ...



Top 50 recent answers are included