New answers tagged

0

I've seen this kind of problem caused by one of two reasons: The route-tables attached to the various subnets are configured wrong. There is a Network ACL in play (unusual). You don't need to define routes for each subnet, they're implicit in the table. Double-checking the IP addresses that your DNS entry resolves to on the other-AZ instances will ensure ...


4

The problem is that the AWS RDS MySQL read-replica mechanism requires that the two schemas be exact. Replication, in general, requires this. But, if your definition of "close enough" is indeed close enough, this can be done in RDS for MySQL the same way you'd always do it. create a DB instance ... and SET it to be the replica. Well, that won't be ...


0

In order to achieve the desired goal, do the following: Create a public subent and a private one. Put your database in a private subnet, disable external access Create an EC2 instance in a public subnet. RDP into it. Use it in order to connect to the private RDS. (by default public and private subnets in AWS are able to communicate with each other) This ...


0

I think your security group of ec2 instance must have outbound {All TCP } and select destination anywhere or to your ip


1

As mentioned in How can I see my IOPS burst credits? (source): Unfortunately there isn't a Cloudwatch Metric for the current IOPS Credit balance like there is with the CPU credits. This has still not been implemented as of July 2016. The AWS docs offer a pretty good introduction to IOPS burst: Each volume receives an initial I/O credit balance of ...


1

The default postgresql configuration is not good for bulk import of data. The main thing you need to do before importing that much data is to increase max_wal_size to reduce the number of times postgresql will need to perform a checkpoint during the import. Also, if you are certain about the quality of the data, import it within a transaction. See https://...



Top 50 recent answers are included