Tag Info

New answers tagged

0

It seems to be a bug with unattended-upgrades. According to the bug report a fix has been implemented but not yet back ported to Ubuntu 14.04. In the meantime you can always run the command by hand: apt-get autoremove You could put apt-get autoremove -y into your crontab.


0

You can use file /etc/apt/preferences like... Package: < Package Name> Pin: version 1.0* Pin-Priority: 10 It will prevent < Package Name> from being updated to a version above 1.0*. Reference:- https://wiki.debian.org/AptPreferences


0

Looks like it's trying to connect over IPv6 for some reason: Cannot initiate the connection to ftp.tr.debian.org:80 (2001:a98:11::100). - connect (101: Network is unreachable) [IP: 2001:a98:11::100 80] Fetched 10.0 MB in 1min 5s (152 kB/s) Unless you have this box connected to a network that supports IPv6, then it's not going to be able to connect to ...


0

Just found this post on ask ubuntu: The following appears to do what I need package "cassandra" do version "2.1.8" action :install options '-o Dpkg::Options::="--force-confdef" -o Dpkg::Options::="--force-confold"' end


0

I believe that Answering the question the OP asks is how to see the List of packages, and not how to install only security packages. Building on the answer of @topdog You should use: /usr/lib/update-notifier/apt-check -p Where the -p flag stands for packages


4

Because apt-get update to the latest version in the Debian repository, not the newest version of the upstream project. In general, many/most Linux distributions do this, updates only are there to fix security issues, not to get the newest version.



Top 50 recent answers are included